Audio skipping on Orbus VR Demo (RIFT S)

So first time getting onto this game quite excited then I notice audio cut out every couple of seconds. I’ve tried restarting the game. Seems to happen with other people’s voice along with the game music.

Any suggestions would be great for now might have to just play without music since that’s the most noticing part of this issue

The little updates this week don’t seem to have fixed the issue sadly and after doing the headset sound mirroring thing,I can hear all the game sound without the cutting out every couple of seconds (no in game music tho) though the pc and the headphones I use for it. The headset still has the cutting out every couple of seconds though.

to give more context the cutting out almost sounds like a record skipping

Have tried removing earphones and issue still persists though the Rift S audio.

This issue is strictly with orbus VR, would love to buy the game but don’t want to risk it if I won’t really be able to enjoy it. I play beat saber etc. with no audio issues for reference

Hi, we’ve been investigating this issue, and we received the log you sent us. We haven’t found any errors yet but we’re still looking into it. We’ll be doing some more testing on it today so if I have any news, I’ll let you know ASAP.

Thanks for understanding, and we apologize for the frustration.

Also try to manually specify your headset rather than using “default”, that has fixed it for some others.

Its on Rift S by default but I have tried changing audio to no avail

Uh I can try record a audio clip of it also i noticed even when there is no sound you hear it make a tic noise where the skip would happen if sounds/music was playing its quite odd

If you’re able to, we would really appreciate it - I tried making a new account and trying the demo on my Rift S and didn’t experience any of those issues, so we’re a bit at a dead end right now since we haven’t detected any errors.

Ok made two imgur videos with the noise one is with the rest of the game sounds the 2nd one is with game sounds super low so you can hear the tic more clearly without the ingame sounds/music

1st video: Weird audio issue https://imgur.com/gallery/wLzszSV

2nd video:Tic ing sound https://imgur.com/gallery/LD9Rdu6

In the mean time I’m going to reinstall orbus and hope that fixes it after that I’m clueless of what else I can do

Oh, some extra info when I’m in the login menu after just opening the game all sounds/music are perfect its as soon as i enter the world the ticing begins

1 Like

Pc specs if thats needed: https://pcpartpicker.com/list/LNqGgJ

That’s super strange.
Have you tried putting the in-game graphic settings all the way down to low just to see if it changes anything?

Do you notice any kind of visual stutter at the same time as the issue happens?
I understand that you haven’t experienced the issue outside Orbus, but would you be able to try plugging the headset in a different USB slot? from what I’ve read it may be caused by an issue like that.

I have, fps is locked at 80fps always according to the ingame fps chart regardless of the setting, no visual stutters and I often put the usb in different spots when I play VR since I don’t have a dedicated area for it have to move my pc and plug everything in.

Has anyone else around here played the Steam version on their Rift S recently or experienced this issue? We’ll keep investigating and hope to have someone else on the team try it out soon but we don’t really have anything to go on at the moment.

This to me makes it seem like its your Rift S that has the issue not the game as it sounds fine on the other headphones apart from the missing music

I don’t know if you’ve done it yet but try updating your audio drivers to rule that out