Beta Performance Feedback


#1

Hi, we’d like to hear about your experiences during the beta in terms of performance - did the game run well for you with solid FPS the whole way, did you experience drops or any other type of issues relating to performance, like crashes?

Note: we’ll automatically receive your output_log file if you experience a crash, so you don’t have to worry about it, but if you’d like to send us your file manually there will be a button in the launcher for it.

Thanks!


#2

#3

#4

So my menus are all blank except inventory and i see most people lv0 and can’t hear them, also have some others visual glitches, restart doesn’t seem to fix it https://imgur.com/a/W2mYpXs/layout/grid


#5

We’re investigating on this issue, sorry about that.


#6

I think the vast majority of my experience so-far has been having issues with the server seeming to hang up and then crash. I’ve re-started the game at least 3 times (while the server was up and remained up, as evidenced by guildies still moving around and interacting okay) for issues like black screen (entirely), inability to move, etc.


#7

We’re taking the server down to fix some of these issues, sorry about that.


#8

Ranger charge shot icon doesn’t show the cooldown display when you use it so you have no clue when you can use it or not


#9

I keep logging in to players with no name tags and just shows their levels, relogging doesn’t fix it


#10

I got a default of 15 fps and everybody else also has about 20-30 fps.


#11

I am really liking the new graphics for the world and new monsters. I am looking forward to testing it out more, but going to try and wait and play a little later this afternoon or evening. The lag was causing my partner and I to get killed frequently, and I was being disconnected every few minutes.


#12

Performance wise, it is infinitely better than old Orbus. Had it on ultra settings and reprojection was at 1% or less. Your server issues on the other hand are killing the beta.


#13

I’m not sure if you saw but we just put out a patch to hopefully help fix those. If you are still seeing them let us know.


#14

I do some screenshots and general bug report for today, still no menus, but with no option to mute myself it’s hard, am currently sick and don’t want my sneezing broadcasted in every betatest stream :wink:

This is how menu pages look like:

This is the menu of the quest giver, text and buttons in odd places and I can not access the pink cancel/confirm in any way, they do nothing when pointed/clicked.

Using scrollbars is generally hard.

My inventory got a huge NAME written all over it, also the background is black which looks odd (the leftover menu-overlay also, but this is likely fixed by relog):

Minor bugs (yet vital for playing):

  • Musky turret doesn’t change to heal no matter what I do (I see the flash though, after shaking, but it stays on dmg)
  • Mobs randomly seem to vanish or teleport far away on first hit, also damage appears out of the blue without seeing a mob (might be major lags or imbalanced damage, so I one-hit the same kind which kills me right after)
  • Mobs seem not all be levelscaled, some appear as green to me (level 4 right now)
  • one time I got stuck in a lake with no teleport option (which means deleting the char because of no goto-graveyard-button)
  • the pickaxe is odd to yield and does nothing? (not implemented yet?)
  • slide-teleport (sliding and at same time teleporting in small steps in front of you) or even teleport-only during combat does not seem to work like it was in the original game? I have a very hard time escaping any mob like this.
  • my goto-graveyard button is stil somewhat broken, there is a loooong slide down needed to get to it and a huge blank white box in front of me when dieing.

I am playing on an Oculus, i7-6700, 16GB, with a GTX 1070.


#15

Okay cool, can you send me an output log with a note that you are Metris? I’m not sure what’s going on with that inventory screen but that’s really weird.


#16

Ok, but where can I find it? I looked in …\RebornLauncher\resources\app\client\vrclient_Data but nothing there or shall I try via launcher bug report?


#17

Go ahead and do the launcher bug report and put that you’re Metris in the description.


#18

I just tested this one on the latest patch and it seemed to be working. Just to be clear you are seeing the flash after you shake it? And then does it change to yellow or stay red?


#19

I am seeing the normal flash when shaking so I assume it changed yet when dropping it to the ground it did not, it is the same damage turret like before. But I got a ton of graphical and handling issues, if no one else has it it’s perhaps related to the others.


#20

I have the same menu bug, everything blank, weird inventory and i can accept quests but not finish them or breaking equipment.
I tried reinstalling the client and remake my character 3 times but it doesn’t fix it. Not sure if that’s related but i still have the house–stuck bug and other people seems to be able to leave