Beta Performance Feedback


#21

Send me your log as well if you would and I will see if there are any similarities.


#22

So looking at your logs, the thing I’m seeing in common is you are both on NVidia drivers 416.xx. I am on 411.70…can you try rolling them back and see if that fixes it or makes a difference?


#23

Regarding the performance issues I found that switching from low to ultra immediately helped with the lower framerate. Went from under 30 to 90 as soon as I did. Other experienced the same thing if I’m not mistaken. @Kamina @Shiki


#24

I am on 411.70 now, but so far nothing changed, sorry, it looks exactly like before. I hope a fix is found later.


#25

This was a issue Ive ran into off and on and cant track it down, but essentially I would be testing then start getting re-projection on ultra, I would switch to high then straight back to Ultra in the exact same spot and it would be smooth as butter rest of time I played. I haven’t been able to find a reproducible way of getting it to jutter in the first place though, so if anyone comes across this scenario and can reproduce that would be great.


#26

Okay, it was worth a shot. I’m not seeing any obvious errors in the log that would lead to that type of weird behaviour. I will keep looking though.


#27

I had a lag spike inside of the maze and got kicked out of it… When I left it, every slotted item I was carrying was much larger (to me-- others were unaffected). A little hard to see, but here’s an image of the monster capture gun next to my dragon for scale.Orbus%20Size%20Bug

Cleared with logout, but was very trippy for a while.


#28

Performance has been good while I was playing.

Great work.


#30

Having a lot of lag and framerate hits, especially right after engaging with mobs. The lag also seems to get steadily worse the longer you play without crashing/relogging. A couple people found that switching from low to high actually improved framerate performance, but even that eventually seemed to get chugged down and need a reset. It’s a little hard to get a full sense of the overall performance due to other issues that may or may not be related to it, such as a 2 second delay when aggroing multiple mobs, frequent desynchs, zoning anomalies, etc.


#31

My PC (just for reference in regards of performance):

  • CPU: Core i7 5820K @ 6x 3600 Mhz with Hyperthreading (12 Threads)
  • RAM: 16 GB DDR4 - 4x4 GB Quadchannel
  • GPU: Geforce RTX 2080 ti - 11 GB OC version
  • Storage: 2x 256 GB Samsung Evo 850 (Raid 0)
  • Board: MSI X99 SLI
  • VR: Oculus Rift CV1 + Touch controllers, 3 Sensor 360° roomscale setup
  • Beta Client Version: v1.3.4 (10.11.2018 01:00 a.m. gmt+1)

Performance:

  • I had the ingame settings on “Ultra”. I didnt see an impact when switching the graphics from low to ultra. (It looks like nothing is happening at all since the GPU stays at the same load for every setting) The textures were always very bad with low resolution/detail. Maybe its a bug or it wasnt implemented in this early stage of the game.
  • When I run Reborn for the first time, created my character and then joined in the world, I had suddenly very low fps. I restarted my whole mashine, disabled supersampling and tried again. The issue was gone. Another test later with supersampling 1.5x was successful with stable 90 fps.
  • The beta zone in Reborn compared to Highsteppe in original Orbus seems to run smoother and use less ressource on the GPU. There might be a performance gain of around 50% but this is only a rough estimation from the tests I was able to do. I tested with 1.5x supersampling at 90 fps. In Highsteppe in original Orbus I have 0-10% headroom GPU performance. In the beta zone of Reborn, I have around 40-50% headroom. Attention: I was only able to test with “low” settings in both clients since the beta client is unable to deliver high quality textures at the moment. Maybe someone else has better knowhow and tools to benchmark this properly.

Update with newest Beta Client version from now:

  • I am also on newest Nvidia Drivers and until yesterday, I had the exact same bugs with the inventory as in the screenshots above. Now with the newest update, the inventory slots are not black anymore but my nickname is still super scaled covering the whole character window (like in the screenshots above) and all menu layouts in the options panel are still broken so that you have to scroll down a lot to find the next button in the interface.

  • I found out, that the content of the “version” file in RebornLauncher Folder is not updated even after an update. I guess it would make sense to show the correct Beta Version number somewhere obvious so that people can reference to that.


#32

Can you take a screenshot of that so I can see it? Thanks!


#33

Hi Riley, sure, there you are!


#34

Okay, so there’s basically a ton of “padding” at the top of the screen then you have to scroll past? Is it only happening on that Graphics tab or every tab?


#35

All tabs are effected and its not only a padding at the top but also a huge top and bottom padding around every button and textline.

This also applies to the party invite/friend invite/ressurect popups.


#36

Okay, and you had the issue previously with the menus not working at all, correct?

Is there anyone else who had that issue that is seeing this padding? My guess is something still isn’t getting parsed correctly.


#37

The menues always were at least functional for me but since my first start of the beta client I am seeing this huge padding issue. I am also not alone with this issue, in my guild literally everyone has the same behaviour of the menu display.

I already saw, that you fixed for example the issue with equipment breakdown. This was as far as I can tell the only button that was absolutely unreachable until this update.
The quest accept/trade in buttons were also off but could be clicked on an alternative location (had to figure out where you have to point to actually “hover” the button). This has also been fixed.

Your recent changes dramatically improved the usability allready. Great job!


#38

Is your locale of your computer set to something different than US/English? If so what is it it set to? I am going to try and set up my computer up the same way so I can hopefully reproduce these bugs.


#39

This is the server lag we seem to be getting on the beta, it’s like the other video I posted of the current game but much worse on the beta


#40

Right yeah compared to your other video since it is all happening at once like that I think it is definitely much more likely server-side lag.


#41

Yes, my PC and probably the PC of everyone else in my guild is set to German since we are a German guild. I found the locale option on my PC changed it, rebooted, but that change seems to take its time. Still waiting for completion.