Black screen after logging in

#1

I just bought the game, and when I try to log in to my character, the black loading screen appears and just stays there. I have a GTX 1060 w/ 6GB of VRAM, and 16GB of ram, with an i7 7700HQ @ 2.80GHz. I’m on a rift with 3 sensors.

#2

Hi, sorry for the issue! We’ll investigate and find out what’s going on. Can you send your output_log.txt to [email protected] ? you can link this thread in the email.

You’ll find your output file in one of the following: in your Oculus Apps\Software\OrbusVR\ folder if you bought it in the oculus store, or in Steam\steamapps\common\OrbusVR\vrclient_Data\output_log.txt if you bought it on Steam.

Thanks!

#3

Does the black screen persist after:
-unplugging headset, replugging headset, restarting? This worked for me after I’d first bought and downloaded the game :woman_shrugging:
-do you have an extension for the headset, or is the full chord used only the original? I’ve had a “not good enough” extension before.
-Is Orbus the main window? Does min/maxing it do anything?
-Since you have rift, did you buy in Oculus store or Steam? If you bought on Steam, make sure you’re launching through Steam and that you have SteamVR disabled.

#4

Nevermind, works now! Turns out I needed to update Windows!

closed #5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.