Black screen on login

So I tried opening up the player house door three times and it wouldn’t open so I thought re-logging would fix it but then I ended up in the middle of the sky and had to go to graveyard which didn’t do anything and then I kept trying to relog in four times and now just a black screen.

2 Likes

I am having the same issue. Every time I try to log in I get a black screen.

Me too
first login black screen, second login blue sky screen, third a black screen again

2 Likes

Same. Black screen

just happened to me idk how to fix

@Mathieu_D this has happened before and has required a server restart. Has actually happen to us.

not entirely sure when this’ll be fixed as the devs try to stay away from doing stuff on the weekend but this is literally game breaking but its also late at night so we’ll have to see just let them do there thing for now and they’ll either make a post or respond to this one with it being fixed

Looks like quite a few people can’t log in. Either on some characters, or at all.

me and my friend too :pensive:

Yeah last time they fixed it was a Sunday so I’m sure they browse during the weekend. Customer service has been great for us with this game.

Might only be couple of people or everybody has the issue? I do have the ame issue and looks lik it happenned to many people at the same time… Strange !!

I can’t log in on my main character but it still works on my alt

Same: my character’s name is Van Zomeren, I used the cooky to teleport home, when it didn’t work I relogged and now I’m stuck in the void, with an eternal black screen :C

I am also unable to get past the black screen.

i can’t log in either.

Hey everyone thanks for the heads up! We’re taking a look and will inform everyone when we have more information. Thank you for your patience!

4 Likes

Ya sadly my main is having the same issue. Sad wanted to play today

Was also teleporting home. Except I never tpd so I thought I should relog since the teleport tower also wasnt working. Now stuck in a void.

1 Like

Were looking into an issue with the player house, was anyone not either heading to, or logged off in the player house when getting blackscreened? Like going from rainforest to wastelands for example?

2 Likes

Same issue here