Black Screen on Pre-Reborn Characters

Hi there,

Both my characters (Aatlas and Ragtag) were created pre-Reborn and I now load in to a completely black screen (although sound effects work and I can sometimes see the outline of my character’s hands. Can this be fixed by the devs?

Thanks.

Hi there, it’s possible that they were inside a wall since the zones have changed quite a bit. I tried to teleport them to your player house now, let me know if that helped.

Welcome back!

2 Likes

Great, I’ll give that a try. Thanks!

Ahh, still not working I’m afraid. Same issue.

Which headset are you using?

Oculus Rift. Character Selection works, I then get the hourglass symbol, and then blackness. I can see my hands as outlines if I bring them towards my face, I can hear sounds opening up the menu (but not see it), and on Aatlas when I pressed buttons randomly I got a UI popup saying I didn’t have enough inventory space to buy items.

Could you look for your output_log.txt file and post it here or send it to [email protected] ?

You can find it if you paste the following in your file explorer: %userprofile%\appdata\locallow\Orbus Online, LLC\OrbusVR

We can take a look and hopefully find out what is causing the problem.

Thanks, we received it and will take a look now.

Hmm, right now we aren’t seeing an error and we were able to log on to your character on our dev server - so a couple questions:

  • Are you using any third party software to run the game in VR or you’re loading it directly from Oculus or Steam?

  • Do you have a VPN on right now? The game doesn’t let you log in if you have certain VPNs enabled.

I was loading directly from Oculus, but using a VPN so I will test without.

Yup, np VPN worked! Maybe worth adding that as a note when connecting?

2 Likes

Welcome back! <3