Black screen on rift

i installed orbus through steam, and after starting it once, the shortcut saved to oculus home. now when i try to start the game in oculus home without steam running, i just get a black screen on boot up. i can hear the music and all i can see is the yellow highlight on my controller where it tells you to point your finger to select your character. but everything is black. is this a known bug with a way to fix it?

i chose the steam version after finding out about the oculus home delay, but would have gone with the oculus version if i was able to :confused:

did you try to pull the headset off your head and put it back on? because it sounds like what is shown might be the black you see on your PC-Screen when the sensor of the rift isn´t activated so maybe “resetting” it might help

Hello giancarlo_b,

i have the exact same problem:

On startup either with Oculus Home or with SteamVR i get a completely black surrounding with the only thing visible being a yellow highlight on the grip button of the left controller i think.

I’m using the Oculus Rift with the Touch Controllers.
Here are my system specs (they work with every other game at an average of about 90 FPS or higher):

Motherboard: Asus B350-Plus Prime
CPU: AMD Ryzen 5 1600X
GPU: Nvidia Geforce GTX 760
RAM: 16GB DDR4
OS: Windows 10

I also tried Tiperz recommendation, but it didn’t work.

So just to be sure, you’re saying if you launch it via Steam, it works correctly? It’s just not working if you try to launch the Steam version from your Oculus Home launcher?

I’m not sure if this is the same issue (unless I’m misunderstanding the original poster). You’re saying it’s never worked for you no matter how you launch it? You just always get a black screen? If you take off the headset and look at your screen, is there an error message in the top-left corner?

Hi,

i bought the game today on steam. When i finished downloading and installing it, i first started the game over SteamVR.

Then I was in the standard white loading screen of Oculus. After a few seconds my surroundings had gotten all black. Then after like 2 more seconds the yellow highlight on my left controller appeared.
At that time the game on my desktop was completely black with no errors anywhere.

Than i completely shut down the game, steamvr and oculus home. I unplugged my Oculus and replugged everything again. Then i put on my headset thus starting Oculus Home.
There i clicked the new Orbus shortcut thing that it adds after you play a new steam vr game.
And the same thing happened again with the black surroundings and the yellow highlight.

Both times the sound was working though.

So yes i have not been able to launch in the game yet. And no sadly there hasn’t been any error messages yet.

If you can tell me a way to get any error codes or maybe generate an error log file, ill be happy to give that to you and help with figuring this problem out.

I really want to try your game and have high hopes for it now and for the updates in the future :smiley:

Yes, please go to:

(Steam Library Folder)/steamapps/common/OrbusVR/vrclient_Data/output_log.txt

And then email me that file riley@orbusvr.com and I will take a look.

Also, just to make sure, you should:

  1. Not have SteamVR open at all. Make sure it is totally closed.

  2. Launch the game from Steam (the regular Steam window), not SteamVR, not Oculus Home.

If that still doesn’t work then send me the output log. Thanks!

Alright i will test that in a second.

Btw the log file has 14.7 MB if thats of any matter.

Okay, yeah I think I might know what it is then. If it’s still happening let me know.

Yes it still is happening without using SteamVR or Oculus Home to start it.
I’ll send you the log file in a bit.

Yeah if you can send me an email to riley@orbusvr.com with your log file attached and then also forward me a copy of your Steam receipt, I had this happen to one other person and it might be the same issue.

Hi, i already sent you the log file in an earlier mail.
What exactly do you mean with the steam receipt?
Do you mean the “Thank you for your Steam purchase!” mail that i got after buying the game or something else?

Yep just the email Steam sends you after you buy it.

Okay ive forwarded the mail. It should arrive soon.

correct. it works if i launch through steam, but doesn’t work if i launch it through oculus home

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.