Black Screen on Startup,

Currently started back up again on OrbusVR. The main issue I am having currently is with my character from before Reborn was release, When I try to log into my old character (Which is level 20) It goes straight to a black screen and never loads into the game.(I have left it there for a couple hours… just to test)

Currently the only way I am able to play, Is by creating a new character.

I have tried uninstalling the game numerous times, Changing to one of my other computers, Friends computers, Repairing the game through Steam, Changing Steam Directories and a few other things I can’t currently remember.
If anyone else could shoot some troubleshooting my way, or suggestions, I would greatly appreciate it.
Thank You.

If the new character login worked then there is probably something corrupted with your character. The devs have to fix it. If you can specify your in game name (with the appropiate capital letters) then the devs can look at it.

Hi, like Scott said let us know your character name and we should be able to fix it for you.

TicklesMcGee Sorry, I don’t have much free time during the week to get on here.

I went ahead and teleported you back to your player house - it’s possible you’d originally logged off somewhere in Highsteppe that became covered up in a building. Let us know if that worked.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.