Black void upon login


#1

Getting logged into a black void constantly now…


#2

Same for me. US player here.


#3

same,firt time on beta,thats not cool lol


#4

Hello, I have this also! I think it’s related to the blackout feature. I can only sometimes see an outline of my left hand. I can’t pull up menu to go to graveyard. This happened after I exited the door from Highsteppe. I’m going to need someone to reset my position. Every time I select my character and log in, instant black void.


#5

Hmm looking into this now.


#6

Same, so I restarted comp in vain :wink: … I was crashing at the defend-the-portal event then it started with the login probs.


#7

I managed to play for about 2 hours, but the game started getting pretty choppy so I attempted to relog and now I cannot get anything but a permanent black screen. Still logged in to see if it’s time related but my hands still exist (you can see the outline when you grab for your compass) and you can hear sounds of the menu opening. I tried reloading steam VR and making a new character and I still only get black screen.


#8

I’ve deleted and re downloaded the client. Didn’t work.


#9

it happened to me twice and both times caused by entering or exiting highsteppe


#10

I restarted Zone3 and that seems to have solved it, give it another try now.


#11

i just had time to pick a bow and check the starting city,soon as i open the door to leave,black screen end of my beta experience =p Hopefully they fix it asap so i can enjoy the little time i can in beta


#12

ty im back 200000000000