[BUG] I hit the 'mute', but I do not get the desired silence


#1

Yesterday I was on the airship to Obnobi, and I believe I was the only person on it (I didn’t see anybody else at least).

The entire ride there though, I had to deal with someone who clearly left their mic open near an old radio or something, and was being blasted with ridiculously awful noise. Naturally I just tried to silence them with the 2-menu button shortcut, but it didn’t work. I double checked I wasn’t on voice in Discord (I wasn’t), and I’m pretty sure it wasn’t in fellowship comms because I tried to ask them to stop there and as far as I could tell it wasn’t them. I also wasn’t in a party so I know it wasn’t party chat.

I ended up saying something like “Will you please silence your mic!?” and they ended up hastily silencing it. I really don’t understand what was going on there. That makes me think they were either invisible but on the airship with me, or they were following my ship from the ground, or something.

The problem though, is that when I hit those two buttons to do the silence, I expect to get silence. I did not get that.

Thanks.


#2

That sounds like an issue, but have you tried muting them individually?

I don’t have any problem trolloporting people who go afk with their mic open. Someone was having a phone conversation in the VR room about some kind of thing at school involving their son and a girl and all this legal stuff they were going to have to do, I looked up the pillar address and they went to see the Rune Wargs.


#3

Since I don’t know who is talking, I have no idea who to mute.


#4

The top button in the menu will show you options for people who are nearby. The top option is mute.


#5

because players really float behind the ship the player might have been out of range


#6

But if you can hear the player, than the player should not be out of range.


#7

i actually still get a bug where i zone in to highsteppe and I can hear at close range volume some random people talking even when I have tried muting them.


#8

I believe this and the OP’s problems are connected. We’ve been trying to debug it for a while but it has been difficult.
If you experience it again, try sending us your output_log.txt to [email protected] and we can dig into it and see if there’s anything we can find. Thanks!


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.