Bug Report - Cant Pick up Loot and can't leave the area

Bug:

  1. since yesterday, I can not picking up any loot (weight about 30%) it always bounces off my figure. after 20 tries it works with luck…

  2. just now I was in the area with the angler … When I leave this area all players and monsters are gone. i can move on the empty map. Voice Chat So Party Chat doesen’t work. writing messages doesen’t work. Back to Graveyard doesen’t work. When i log out and log in, i am again at the lake with the angler. So also unplayable…

Hi Lena, when picking up loot and sticking it behind your head the controller will vibrate if you are in the correct spot to deposit the loot :slight_smile:

Hit the return to graveyard button and that should fix your problem. They are still tracking down that uncommon bug.

Hi! Yes, but in no matter what Position behind my head it doesent Work… and it does Not vibrate :frowning:

To the Second Problem the Back to Graveyard Button doesent works Too. It happening really nothing. Yesterday the Button worked(i had Really often the white screen bug)
The only one was is working is log out and log in. But then i am at the start Point of my Session (at the sea)

1 Like

@Riley_D Any idea bout this bug? I was playing with her the last couple of days and this right now really destroys it :frowning:

Yeess :frowning: :frowning:

Can you tell me a little more about what’s happening here? You are leaving the area and going where? Into your Player House? Or a different zone (like the Desert or Jungle)?

Also what kind of headset are you using? Vive or Rift?

Hi! Also i was Standing at the sea (at the “start city”) then i run right Hand - Route to Guild City - After a few “meters” there where suddenly no more other players or Monster or npc. Still only the map. I can walk without Any Problems over the map. But Nobody is there, Nobody can hear me and i cant hear nobody. Normal Voice Chat or Party Chat. Also i can’t write my friends a Message (nothing is happen) then i tried the Back to graveyard Button, nothing is happening. The only Option i had, was to log out. Then i log in again, i was Standing at the sea again (where my Session starts Today)

I have the Vive

Ps. Is the loot problem already known?

I’m not sure what’s going on with the loot but it may be related, so I want to get this solved first. Then we can work on the loot issue too.

So what I’d like for you to do is to log in (where you’re at the sea), then walk over to where it stops working, then close the game, and send me this file:

(Steam Library Folder)/steamapps/common/OrbusVR/vrclient_Data/output_log.txt

You can just email it to me as an attachment at riley@orbusvr.com or you can PM it to me on here, whichever is easier for you.

Sorry that you’re having problems, hopefully we can get this fixed quickly.

1 Like

The same is happening to me now, but I am not in the starter town, but down the stairs that lead to guild city. Once i walk up the stairs everybody is gone, voice chat is dead… have to logout and then I am back down at the stairs

Okay great you can help me test it then! :slight_smile:

If you go all the way to your Player House, and then logout in there, do you end up back in your Player House when you log back in, or are you back down at the stairs?

My player house is in guild city though :smiley: So… I dont think that would help :smiley:

Lena PM’ed me and said that she was able to fix it by Teleporting to her house and then leaving her house.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.