Can't gather and can't get drops

gameplay

#1

Hi,

My main character is bug, since this morning I can’t take resources I tried to hit them with my pickax like I usually do but nothing not even if I tried 20 time, I also tried to log out and back in, but it didn’t work.

I switched to my alt character and everything’s working fine on this one.
Also I tried switching the network connection, still no success.

Now when I say no drops, it’s because I was in lucian plateau wilds and killed like 30 mobs but yet not one bag dropped from those monster, so I’m thinking all my loot related script seems to be messed up.

I don’t know if it’s link to one of your recent patch but I would like to get a fix as soon as possible.

Thanks for your help,

Sincerely,

Marc


#2

Sounds like you are in a raid party from either last time you were online or possible someone In your party invited more people while you were offline


#3

LOLLL I’m sure it’s that thanks man, xD not totally awake this morning, I’ll check that out and close the post if it’s the case


#4

Its hard to work out if it hasnt happened to you once before, there really needs to be some sort of notification when you log back in or try to harvest or something


#5

yup this was it xD thanks again rickness


#6

I can’t seem to find how to delete my post so I suppose I’ll just let it there.


#7

No worries, I’d leave it here so the devs can see this is still causing issues


#8

Getting some type of message when trying to harvest while in a large group would go a long way to resolving this issue.


#9

I wish they would auto disband parties after a certain time. Like I had run quests on my alt with overrated logged in like 2 days later still in the party.


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.