Can't get close to crafting table

crafting

#1

I am using the Vive setup. My character stops moving toward the lure and alchemy tables before I am close enough to interact with anything. Trying to teleport closer doesn’t fix it and neither does getting a running start :wink: There is one square on the left side of both tables that I can teleport to and begin to work, but I can only reach two ingredients before punching things in front of me. I’ve tried moving farther back to give myself a larger runway but I still have issues. My friend, also using the Vive and playing next to me in the same room, does not share these issues. He is able to walk all the way into the table with no problems but is stopped about two steps from the opposite wall. I can walk into that same opposite wall. We are using the same movement settings.


#2

Go to locomotion options, set right to turn, then rotate untill the table is included


#3

Its a workaround, but that’s how I fixed it


#4

the teleport mechanic mostly works based on the middle of you rom scale set up so it tries to match the edge of you play area to the wall, or at least from what I have seen. the thing you need to do is just walk over to it using room scale.