Can't hear other players voices

The first time I logged into the game, proximity voice chat was working fine.

Now, every time I logon, other players can hear me, but I can’t hear anyone else. I can hear all other in-game sounds fine.

I have tried:

  • Toggling Voice Chat on and off
  • Making sure volume settings are fine
  • Reinstalling OrbusVR

I am using a Vive and SteamVR. My husband is also playing with a second Vive/computer, and he hears other players just fine.

The only things I can think of are, in SteamVR, set audio output to Vive (if your hearing other game music right then this might not apply) and checking the Orbus in-game sound settings (which you might have, your post didn’t specify if Orbus, steam, pc settings were checked)

You may also try and activate your personal bubble by hitting the menu buttons on each controller at the same time. You may have activated this accidentally. If it was inactive and you hit both buttons you will see a little effect around your body, that lets you know it is now active. There is no effect the second time you do it to confirm it has been deactivated.

We’d found that effect during gameplay a couple weeks ago but didn’t know what it was doing other than the ground effect, guess we lucked out that we’d tried it enough times that it got disabled :slightly_smiling_face:
But good to know that option is available, thanks Damage

Hi all – unfortunately the problem still persists. I do hear all the in-game sounds except for other people talking. I have tried activating/de-activating the ingame bubble a few times but unfortunately with no success. Other things tested/ checked:

  1. Unplugging/replugging headset
  2. Updating all firmware
  3. Rebooting computer
  4. Checking all ingame /computer/steam audio settings (my husband is using the same setup and we confirmed that all my settings are identical to his).
  5. Creating a new character
  6. Logging into the game when my husband is not logged on (in case having two people playing from the same ip address was causing some problems).

So far nothing works.

The only thing I would add is that I was able to hear other players when I initially logged into the game. At that time my husband and I were in different ‘shard’ towns. Since then we have always been ported into the same ‘shard’ and at least since then I have been unable to hear other players (including him). This may just be a coincidence, since we did try my playing without him, with no success.

Have you tried another multiplayer vr game, it might narrow down whether it’s an Orbus setting or not.
Or try logging into Steam/Orbus on his pc to see if it’s a pc setting (afaik Steam/Orbus settings would carry over)
I do understand that you’ve checked settings and they are the same on both pcs, just ideas for process of elimination

Can you see other player’s hands, muted players have no hands, guessing the mute Damage mentioned would remove hands as the in-game mute on individual players does

We’ve tested Steam VR Home and I can hear my husband talking there via proximity chat.

Yes, I can see other player’s hands.

I just tried logging onto Orbus using my steam/orbus account and his computer/vive and was able to hear people just fine. Based on this I guess we’ll try a few tests (changing headsets, etc) to see if we can narrow down the issue. (Note however that while logged in from my husband’s computer using my Steam account all the Orubs in game settings were his settings and not mine (e.g., locomotion).

Update – Thank you very much for all of your responses. I can embarrassingly respond that unplugging and replugging the audio cable from the headset to the headphones seems to have fixed the issue. (Perhaps it was somehow connected enough to get ingame sounds but not enough to receive proximity audio?).

Note: The only other thing we did in the interim was for my husband to log onto steam/orbusvr on his account/my computer. But I doubt that would have had any effect.

1 Like

It’s possible it was just slightly not all the way in… I’ve had that happen to me before.

Glad you got it worked out :grin:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.