Communication and Lists (Fellowship) - Numerous Interface Bugs


#1

I don’t know if it’s just me but I regularly experience bugs which make it hard to communicate and interact, and specially form random groups. Here is a list:

LFG-Messages

  • Party invite of those who are reacting to a LFG does not work, at all; I read older reports about this and wonder if that is an issue for all or just some; for me despite tapping frequently, people asked if they could get an invite so they did not just miss it [Major]
  • The reply-text field needs many “taps” until the ingame keyboard pops up [Minor]
  • ingame keyboard pops up right over the area where the close-button, the reply-field and other things are located - it is hard to find keys and return-button with that kind of “overlay” [Major]

Fellowship tab:

  • messages end up at wrong people (I messaged one listed active, at the top of the list and msg was continously sent to another person) [Major]
  • “last seen” can not be correct, I see stoneold dates for people I just ran dungeons with a day ago; some armory-info seems not correct as well or does not update some people; strange enough sometimes armory is correct yet not the ingame date and v.v. so this data field does not seem to be updated, reliably [Major]
  • “fellowship”-tab sometimes “looses” a letter; I could not reproduce it enough to figure which but seems to happen when moving from a certain tab to a certain other tab [Minor]

General:

  • last seen or other option tabs of the very right menu are vanishing if people’s names are located too far down the list [Major]

#2

Yea, each of those LFG issues happens to me pretty consistently. Usually takes me more than one try to post one (idk, it just doesn’t appear in the list, so I’ll try again until it does) so when someone sends that message, when I try to hit send party invite, my finger goes right through. I still feel the haptic feedback, and if I jab it enough times it on occasion works. Relogging doesn’t seem to help, I accidentally hit delete other times :sweat: but usually there’s just no affect. Those messages sit in my inbox cause I can’t delete any of them (I can’t delete any of my messages anymore, and my scroll bar appears much further forward than the rest).

I can, however, easily enough send messages to people from my friend’s list. The shift key is finicky, usually put my finger through then hang a left to get my hand out of the keyboard since just pulling back un-does that shift key before anything could be clicked. I stoop to hit the enter/send button through that part it’s behind.

I’ve never actually tried to send a message from the fellowship menu. I think it’s always worked fine for me sending a party invite through it, though I have only done that a couple of times.


#3

Hi, thank you for the very detailed report - some of these are things we were tracking already, but we will investigate the others. With regards to being unable to delete messages, was that only after your page filled up with messages, do you remember? As in a certain number on screen at the same time?


#4

I used to be able to delete messages, so it’s very likely the issue arose after I let them pile up.


#5

Following up on this again, two questions - can you take a screenshot of when the ingame keyboard is having the overlap issue? I’ve tried reproducing it on my side without luck.

Secondly, the wrong person receiving messages, do you know if that’s only when you message active players?


#6

I’m trying to post a screenshot once I am able to. The issue appears on two different machines (GTX 1060/1070) so I believe it’s not a very specific setting causing that.

As for wrong person receiving messages I was messaging the first player on the fellowship, who was marked green/active, the message arrived at the guild founder though (who was also active at that time) who normally was on top of the list, so perhaps that could be causing it.


#7

Not the best screenshot but this is where my keyboard appears, basically, every time, when I hit type new message, trying to answer someone. I’m playing on Oculus with newest drivers for the GTX 1070


#8

This broken keyboard position is most likely caused by the huge list of messages you have. I also had this problem. After removing something like 100 individual posts (all of them) it finally got the whole list and keyboard position fixed.


#9

Only that my delete button does nothing either, just like the party invite :worried:
It highlights yellow, but that is it, no matter from which angle and how often I press. Also the scroll bar is not usable.

So I guess I’m stuck with that issue for now.


#10

I had to press a whole finger further then the location of the delete button to actually delete my messages. Maybe that works?


#11

Complete ditto. I have haptic feedback when my ring goes through invite to party or delete, though.


#12

Good to know that it mainly happens in that circumstance. We’ll look into it deeper and have it on our list to fix. Thanks!


#13

An update to that, with much patience I managed to delete my messages (except one). I had to go past the ring, back and forth, and wait for haptic feedback, the delete button registered somewhere towards the middle of my hand I think. Possibly party invite can be triggered same way, will try to test that once I form a random group again.

Deleting all did not seem to fix the keyboard bug though, my keyboard still appears over the type-a-new-message field just like in the screenshot.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.