Enable/Disable Fellowship broken

The function didn’t work at all, it just kept turning on bubble mute without actually affecting fellowship chat. Relog didn’t help, tried forced quitting, reset my headset. Nothing happened, native quest 2. 4 pm cst yesterday.

Hi, we’re investigating and we have some planned fixes for the blocking system coming up soon, but that is very strange as these two systems shouldn’t be related - to clarify, when you turn off fellowship voice chat in your menu, all the players near you are blocked and become ghosts?

No strangely enough it was when i turned it back on because it didn’t work that the mute happened. Lost all voice and everyone turned into ghosts.

When you restart the game entire, are you currently forced to have the fellowship voice turned off or everybody is muted, or if you restart the game after turning it on does it reset the players?

fellowship mute doesnt work at all. On or off you still hear fellowship chat. I just pressed both menu buttons and held them down to deactivate safety mute as I’m very familiar with the feature, this deactivated the block bubble mute function.

also to clarify even when the bubble mute activated I could still hear fellowship chat