February Pre-Alpha Test Feedback Thread


#61

Oh, can I re-run the SteamVR Room Setup in my Oculus headset? How do I do that?


#62

Yeah when you open up SteamVR, and there’s the little part with all the headset green icons, click on the “SteamVR” with the little down arrow next to it at the top of the box, then hit Run Room Setup.


#63

Kiel_D and anyone else having EndRead errors, try this build please:

https://orbusvrdownload.s3.amazonaws.com/OrbusVRClient-0.86.zip


#64

I just fixed it! I didn’t know this. Thank you.


#65

Sadly I couldn’t play for longe than 10 seconds again. Got either disconnects - maybe because I’m from Germany and the latency is just too high - or Errors (with folders).

I even got Mixed Reality to work, and it worked quite well! But yeah, no sessions longer than 10 seconds for me :frowning:

Where do I upload the Error folders?


#66

You can zip them up and email them to [email protected] or follow the instructions above to post your output_log.


#67

Awesome! Glad that fixed it.


#68

some of the loot bags i am unable to pick up. They sit on the floor and when i go to pick it up they disapear and reapear when i let go of the hold button


#69

Done :slight_smile: I hope you’ll find whats wrong :smiley:


#70

Yeah that’s a known bug, sorry. There’s nothing in those bags. Just ignore them if they don’t work.


#71

ah ok, thanks for the reply!


#72

You might try downloading and using 0.86 just in case. I doubt it helps but who knows :slight_smile:

I’ll take a look at these logs when I get a chance. Thanks!


#73

I found a bug where swinging the sword around after a while makes my arm start to feel cramped. anything you can do about that? new build maybe? ;D
its obviously a flaw in the game


#74

Haha, sadly no.

Sorry!


#75

I recommend everyone download 0.86 when you get a chance. There is a crash that will hit you eventually if you don’t:

https://orbusvrdownload.s3.amazonaws.com/OrbusVRClient-0.86.zip


#76

Here in about 15 minutes we’re going to restart the server to turn down the difficulty of the monsters a little, seems like they are a bit too hard right now. :slight_smile:


#77

My vive seems to freeze every once in awhile requiring a headset reboot. Is it just me?


#78

0.86 fixed it for me thx so much Riley!


#79

No problem! Glad that did it.


#80

Also found a bug. Big group was farming the blue lizard thing and we killed it a bunch and then after we killed it like 3-4 times it wouldn’t die. Its hp hit 0, but it wouldn’t die. Don’t know if it happens with everything or just the blue lizard.