Fishing BROKEN (WMR) 50+ days still no response regarding any information about it


#1

No matter where i let go, it always go flying to the right or almost straight down. I have windows mixed reality. I wasn’t having this problem a few months ago.


#2

Do you have the lend a hand talent? That may be what’s causing the issues. Talents are located at the top left of your inventory.


#3

No, this is a new toon. I will elaborate a little bit now that I’m not actually in game.

New character… got fishing, got the lure quest done. was told to equip the pole and fish. I put hte pole in my left hand (i am left handed) I go to cast and it shoots straight down. I tried various ways of casting, it typically when flying to the right at almost a 90 degree angle.

After playing around with it. It appeared to be over sensitive. As though I was whipping it at 400 mph XD

I tried to do it as light as i possibly could and was capable of casting it a few feet. It was very hard to control though and was generally unpleasant feeling.

When I played last (a few months ago) I didn’t have this issue. I also played before the vibrations came for WMR (windows mixed reality)

I’m not sure if it has anything to do with the headset or software.

Samsung Odyssey is what I’m using.


#4

I had this happen to me a few times, but usually restarting fixed it right away.


#5

I changed your title to include “(fishing)” so you can get the right kind of help as most people will jump to the conclusion that you’re talking about runemage spell casting.

As far as the fishing goes, try paying close attention to the orientation of your pole when you let it go. If it’s a little too high, you’ll cast straight up, likewise to some extend going off to the side. I don’t have any experience with WMR but that’s a common general problem.


#6

ah thank for the tag.

I have several hours worth of fishing on my other toon and previously didn’t have these issues, so it just feels really weird to suddenly feel like She Hulk when im fishing, lol.


#7

I’m having the same issue with the MR head set. I have tried restarting the game but that has yet to help. Just wanted to post to let you know your not the only one.


#8

It’s been several months now. This issue is still persisting. I have to literally stand facing 90 degrees away from the water in order to even make my lure go into the water. It typically doesn’t go very far (maybe 10 feet) and this entire aspect of the game is unplayable for me.

Everytime I decide I want to see if fishing is fixed, it’s not and I immediately get a sour taste in my mouth to the game and then proceed to quit again.

This is getting extremely irritating. I feel this issue is old enough at this point that someone with knowledge of this topic could have seen this post by now.

Yes I know how ot cast, Yes I can do it (not anymore) I previously was capable of fishing (before the vibration input for WMR) and now I cannot. Not even KIND OF. Fishing is NOT in the game for me at current.

Has anyone come up with a fix for this? It feels like the sensitivity is just way over the top. The line whips to right when casting (im left handed) and No matter how softly I do it, it goes flying off to the right out of my field of view and if it even makes it into the water it’s on the shore.


#9

…can you record it?


#10

I’m not trying to come across as difficult or dismissive, but the Windows Mixed Reality isn’t officially supported yet. I imagine once they officially include that platform at launch / after launch, lingering issues will be resolved. With development thus far, things have been worked and tweaked with Vive and Oculus. The others are coming; I’m sure WMR is one of the first on the list considering how many current players have it. But as something not currently officially supported, there are issues and inconveniences with not having waited till it was ready. Vive and Oculus stuff are still getting polished and perfected.

Edit: I have no idea how “safe” this is, but someone posted this in the unofficial community tech support channel. Maybe it will help as an unofficial workaround?


#11

So first off, sorry for not responding to this at all, not sure how that happened but obviously that’s not acceptable and I apologize.

As Airis said, WMR is not an officially supported platform for us. Essentially the only reason the game works with it right now is due to the support of SteamVR/OpenVR for WMR. That means we really have no control over how it functions. For example, the vibration not working before was due to the SteamVR side of things. They changed it and now it works, that wasn’t something we did.

Likewise, on the fishing casting, we are relying on a property which tells us the current velocity and angular velocity of the controller when you release to cast, my guess is some bug has been introduced in SteamVR which is causing that value to be incorrect for WMR controllers.

If you cast and then send me your output_log from:

(SteamLibraryFolder)/steamapps/common/OrbusVR/vrclient_Data/output_log.txt

to [email protected] I will take a look and make sure there’s not an obvious issue we can fix on our end, though.


#12

Thank you for getting back to me. This sounded more pissy than it was intended, however it IS frustrating.

I will see if I can get a log for you tomorrow. I just got home from my night classes ( school from 9am - 9pm :frowning: )