[Help] Roomscale Corrupted, Can't play the game


#1

Hey all,

I am using a WMR headset. I created my character fine and can walk around and see my boundaries and use my controllers perfectly in game. However, whenever I walk up to the first guy and try to wave I wait for a little standing there waving and it gives me an error that says something about my roomscale space being corrupted and logs me out. I tried just walking away from the questgiver and it still gives me the error after some time.

I tried redoing the boundaries several times and restarted my computer. SteamVR shows my shape in it’s viewer and it works with all my other games. I am about to return the game on steam because it literally just doesn’t work.

Can anyone help me get into the game?


#2

Hey there,

Sorry you’re having problems! I tried asking you about it on Reddit (I think?).

Basically this should only happen if you are positioned a long ways from the “center” of your playspace. The thing that’s weird about WMR is I’m not sure where that is. How big is your playspace in SteamVR when you run roomscale setup?


#3

Sorry, I just saw your response on Reddit (again, assuming you are the same person):

I am in the center of my playspace. It’s small though. I don’t know if Orbus has a minimum size. It meets Windows MR requirements of 5x7 which should be enough.

I didn’t modify anything except the control stick input from false to true. I would expect my SteamVR is stock in that regard.

It’s not so much the minimum size as the maximum size that would be the issue. Do you mean 5 meters by 7 meters, or 5 feet by 7 feet? If meters, that would definitely be much larger than the application is designed for.


#4

Yes, that was me. You can see my playspace from this image. https://imgur.com/q52Hudb It’s 5x7 feet, not meters. It’s quite small, but I’ve never had problems with any other games. I don’t know why this has the autodisconnect function for that, but I’m about to try adjusting my settings for the control sticks since this game looks like it supports the wmr controllers. I will be doing the opposite of what this article says. https://windowscentral.com/how-enable-windows-mixed-reality-joysticks-any-steamvr-game


#5

We had to add it in because people were using the OpenVR Advanced Settings tool and messing with their height and offsetting their playspace so they could for example reach places in the game they normally couldn’t, or make it so they were taller than they should be to shoot over other people.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.