I finally fixed the lag issue for me.. it may help!


#1

Hi im a little new here in Orbus… I do not know if this fix has been posted for the weird lag issue or not but i’m going to post my process on how i finally fixed this issue for me…

First of all i am using the steam version of the game (non-beta).

  1. I disabled all of the HTC Vive Viveport processes by using task manager and halting or stopping the process.

  2. I went in task manager to find the Orbusvr process (vrclient.exe) and went to details then set process priority to real time.

  3. i did this same process for all of steams processes including steams vrhome process.

  4. I booted up Orbusvr and selected the websocket mode (couldn’t get this to work for standard or simple).

5.Enjoy!!!

  1. May want to update all drivers on HTC Vive and graphics card… i did this but I’m not sure if it helped anything!

Edit: Added Pics! https://imgur.com/a/2wmvBlN


#2

Setting a game or program to Real Time process priority is a bad idea. Try High Priority instead. Real time is for processes that are utterly system critical to run. Running games and other non system critical processes in real time can cause unwanted issus.

Viveport is really horrible and unnecessary for the Vive to operate properly. Unless you have something you’re playing on viveport, I’d uninstall that bloatware.


#3

I know… Thanks for the input though! however through trial and error this was the only way i could get it to work… as far as viveport i do have some games on it so i’d like to keep them xD