Loading into Zones - Need to Reset Game to Finish Loading in


#1

Long time reader, first time topic creator

I searched around a bit and I assume this is a common issue, but no solution has been posted.

Issue:
About 30-50% of the time when I load into zones it doesn’t load me in. I close the game, start it up again, log in, and then I am fine. It is just an inconvenience and I am wondering if it can be fixed, or anyone knows a quick solve. Sometimes is doesn’t do it for a whole night. Sometime it does it 50% of the time during a night. The loading bar doesn’t show and I am seen as frozen in the zone I load into.

I use the 3rd setting in the logging options.

I’ll keep checking this thread if anyone has follow up questions.

Thanks ahead of time if anyone has a fix to this.

Output log has been sent to Riley.

Similar issue:



#2

Just want to confirm that this is a big problem for many.

For me it happens when loading into dungeons and more frequently loading into Desert dungeon and Maeo’s sanctum. In these instances it crashes the game 90% of the time.


#3

Just wanted to get a little bit more information. What settings are you running in game (low standard high ultra), what is comp. specs, where are you located, are you using wifi for computer, anything else might find relevant. (you can PM all of this to me or Riley if you want instead of posting here). Sorry your having these problems and thank you for posting.


#4

I have that same problem on one of my computers. Strangely it’s the powerful one

GTX 1080, 16gb ram, I7 processor, wire connection, vive
Crashes roughly as frequently no matter graphic settings or conecton setting

Now the laptop almost never crashes
GTX 1060q, 8gb ram, I5 prosessor, Wi-Fi conection, oculus rift.


#5

I only have the loading issue in the Raid Portal.

Low settings always
GTX 1060 6GB
i7 3770
8GB Ram
Wired
Vive


#6

I have this issue 30%-50% of the time on all load in zones. Sometimes it doesn’t happen for a whole night.

Graphic Settings: Lowest
Intel - Core i5-7600K 3.8GHz Quad-Core Processor
Asus - STRIX Z270H ATX LGA1151 Motherboard
Corsair - Vengeance LPX 16GB (2 x 8GB) DDR4-2133 Memory
Gigabyte - GeForce GTX 1070 8GB Windforce OC Video Card

Location: Northern Alberta Canada. Fort McMurray
OS: x64 Windows
Internet Connection: Lan Line through router and modem
VR Headset: Vive

Let me know if you need more information. I sent output log to Riley.

I know a lot of people have this issue. If you see the person zone in and they are frozen they end up saying “I have to restart” in discord. It isn’t game breaking, just annoying sometimes when you are trying to do fast runs.


#7

I have this issue too and it happens very very often… Raid portal and Desert Dungeon the main ones.

Always “Low” settings
Intel Core i7 4770
GeForce GTX 1070
8GB DDR3 Ram
Internet Connection is Wireless
HTC Vive
“Simple” Connection
Location: US East

Hope this helps!


#8

Like others I have issues and it seems to go on if your having a good day or a bad day in terms of how many times it will freeze on a loading screen. I used to play music in the background on chrome and found it would freeze almost 90% of the time but i stopped doing that and have more success but still like others it can be 30 - 50% of loading screens freeze.

Graphics - Low settings
CPU - I5 - 6500 @3.2 GHz
GPU - GTX 1060 6gb
RAM - 8gb
OS: x64 win 10
Headset: HTC VIVE
Connection type: proxied
Internet connection: wired
Location: UK


#9

Hi again.

Just wanted to say that I ran a whole night WITHOUT having this issue. I did not do anything different on my client side that I can think of. I am sending my output log to Riley and Matthew again.

I cannot remember the last time the issue did not happen at all during an entire night. (30-40 zone in or outs)


#10

Confirmed another night in a row. 20 to 40 zone in and outs. No client reset needed.

Did you guys fix something?


#11

We haven’t changed anything that we think would affect that, we did reboot the server but I don’t think that was before the first night. Definitely keep us posted if you notice what the cause could be.


#12

Issue started again last night.

There were the two days above where it didn’t happen at all. Seems odd as that is comes and goes without consciously changing anything on either sides.

Mathieu, What are you opinions on messing with these settings?


#13

You can always try those out, at this point we don’t really have any hints about it - I’m not sure if it’s the exact same issue, but we did get someone emailing us back and forth about a similar issue and they ended up saying that it was an audio driver problem causing it. Unfortunately they didn’t go into details about how they fixed it.


#14

Audio driver problem. Wow. Okay. Next time I try to trouble shoot this I will disable all audio devices and also make sure everything is updated too. I’ll just keep messing with settings. That fact it just stopped for two days is so odd in my opinion.

Regardless, really appreciate the response from the devs. Even if there is only minimal headway on fixing it.

Thanks again,
Fort


#15

notice how everyone that experiences this is with a vive.


#16

100% can agree with that, the ppl I play with that are on Oculus never have this issue. Does anyone have this issue on the Oculus? Some people may have the game crash once in awhile on Oculus, but in this thread we are talking about the game consistently hanging when loading in, I’m not sure if it is even crashing.

Edit - You can buy the game with Oculus via two different means correct? Is one of those options the SteamVR client? If so, is there anyone that uses the Oculus with SteamVR and has the issue? That may narrow it down…


#17

I am having a lot of these types of crashes. Especially when teleporting into my house where 50% of the time I crash, also when leaving the house (I live in guild city), and when going into dungeons.

Vive
Windows 10
i5-6600k
16GB RAM
NVIDIA 1070 GPU
Internet Connection: Wired
Location: UK
Connection type: All of them crashes, but I use simple most of the time
I use low settings 90% of the time.


#18

If you’re getting crashes semi reliably like this definitely send us your output_log.txt to [email protected] , thanks!