Login when in house bug


Hi guys. Just wanted to let you know about this bug that I had. This is the first time I had it and I just started using the new beta so I don’t know if they are related. When I logged off I am pretty sure I was in my house. When I logged back in today I was in this weird space where I was kinda under the zone. It also showed that I was in the wilds although I did not capture that on video. I know Carly had an issue with this yesterday. I will attach a video of what this zone looked like.



In game name is Raygar if that helps with anything. Also, I did port into my house from the Lucian wilds last night before I logged off and when I went to the graveyard just now to get out of bug I respawned at the Lucian Wilds.


I’ve had this happen pretty frequently too. I believe this happens if you use your home beacon and then log out without exiting the player home.

As a workaround, you can use your home beacon to zap to the right place, but this of course triggers a cooldown period.

When I’ve tried the ‘to graveyard’ option, I was brought back to life in a completely different zone (the desert) despite my player home being in highsteppe, leading to my assumption. I think a location variable is not updated when zapping home, leading the origin coordinates to be incorrect on the next login.


I also have this bug. If I log out of the game in my house, I’m “beneath the world” when I log in again. It seem to me like I can’t move with my controllers (locomotion or teleport), but I can move ingame according to my movement in my IRL play area. I can also use my wand to cast teleport. I tryed that once. I walked to the back of my play area, cast teleport and walk forward through the portal. The home-teleport-device also work for me. Loging out and in again does not change my location.


We are still currently tracking this issue, the only work around we have found is to use the “return to graveyard” button in your player menu, or like you said, casting teleport or using the TP to home device again. Sorry for the trouble it causes, and are working on getting the bug squashed.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.