Main questline (The chef)

The chef does not show he is interactable (questionmark) until you wave to him
This was only the case for the first time i saw him

1 Like

Thanks for the info, Ill add it to the list and dig in deeper to it.

1 Like

I had an issue with chef as well, Guardian Bart tells you to see the chef but, does not tell you to talk to his apprentice first. Chef will not speak to you unless you speak to his apprentice first, even though he has a ? above his head.

He will speak with you without speaking to the apprentice first. Around the same time the Shout function stopped working, there also was a bug causing some of the (!) to not appear, even if the NPC will interact with you.

Glad to hear it. Just to detail exactly what I did just in case. When I tried talking to chef without speaking to the apprentice his mouth kinda just twitched when I waved to him but he said nothing. I left the house, reentered, tried to speak to him and got the same mouth twitch and no dialog. I left the house again, spoke to apprentice then reentered and he spoke to me with no issues.
On a separate note, When he sends you to gather herbs he doesn’t tell you which herbs he’s looking for and if your a new player not quite used to what to do, you may be a bit confused. You may want chef to remind us to check our journal for what he needs.

okay thats a good point, on the journal, ill add something extra in, keep the feedback coming everyone

When completing the the chefs first task he writes a recipe into our journal. He says I’ll write into your journal for yo. instead of you.

fixed thanks!!!(20chars)

1 Like

When it’s time to speak to Bishop Roma on his porch, you are unable to move about the porch, and you appear slightly too far from him to wave at him. Not a problem for people with room scale since i can just step one or two steps closer but it will be a problem for others. Unable to move through either locomotion or teleportation. the teleport line just falls through the porch and remains red.

so the porch itself is having problems with the teleport or are you saying you cant get to the porch at all?

The porch is having problems. I can get on it, but I can’t move around it.

After getting your cloak from the blacksmith and returning to Commander Fassith, her dialog options are crammed a bit too close together. Makes choosing one a bit difficult.

I noticed a floating tree pretty close to Ma’at’s throat entrance. You walk right past it while escorting the pilgrim right near the end.

Thanks, with the terrain changes frow low poly there are some floaters now. Im gonna start a thread dedicated to this to track them all down.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.