Major Networking Issues


#1

Played with my fellowship last night, and everyone’s bodies kept getting desynchronized. Oftenti. E’s people wouldn’t have heads or would have red hair and female bodies when their normal self did not look like that. One of our group was streaming so we probably have a video somewhere if this is not a known issue.


#2

Hmmm okay, we’ll look into it, thanks. It’s because we pool Players to save on memory and it sounds like it isn’t resetting them when pulling them out of the pool.


#3

I tried to report the bug with the tool, but it not worked. So I’m posting it here.

Good evening.
Not able to equip or delete the fishing rod. I owned one from the original Orbus and could not use it. Then I purchased one from the Cheff thinking that I could start fishing. Still did not work. I put those two in the player house chest thinking that somehow would reset it. So I purchased another one at the Cheff. Now I have 3 fishing rods that I can’t use and its wasting space in my inventory and chest.


#4

Once again, did you try equipping to your tool slot?


#5

Just wanted to reply to say this is still happening, had it happen last night during the rat dungeon. Much less often though.