My game crashes whenever I load into the game


#1

When i load into the game i can log in as normal and change the connection type, but when I load in about a second after i load in the game freezes. I have changed the connection type, reinstalled the game, updated my drivers, and checked everything to make sure it is up to date. This happens every time when I log in ,but it was working fine yesterday. If anybody has been experiencing this issue and has a fix I would be happy to try it.


#2

Hi, sorry for the issues - did it ever work properly and it’s just been doing it recently? And can you let us know your character name?


#3

I was able to play properly last night and the issue only started this morning and I have never experienced it before,and my character name is Parzivul.


#4

I’ve just reset your character, let me know if that fixed it for you.


#5

When I was in my house it was fine but 5 seconds after i stepped out my game crashed again


#6

Huh, that’s very strange. Are you on Oculus or Vive and did you buy it on the Oculus Store or Steam?


#7

I im on oculus and bought the game via the oculus store.


#8

Can you look for this file: C:\Users[NAME]\AppData\LocalLow\Orbus Online, LLC\OrbusVR\output_log.txt

and send it to [email protected] ? Just link this thread in the email so we can tie them together.

He’ll analyze it and see what’s going on. We’re sorry for the inconvenience but we’ll find and fix it.


#9

alright thanks for the help


#10

I have sent the the email


#11

Patrick,

I received your previous email on this and I’m not really sure what’s going on. There is nothing in your output log that would indicate what is causing the crash on our end…and we haven’t changed anything since yesterday. Is is possible that you updated your graphics card driver yesterday or the day before and that might have caused it? I’m using Nvidia Driver Version 417.71 if you want to try that one and see if that helps.

In addition, the next Reborn Beta test is taking place beginning March 25th (a little over a week from now), which will take us through to the shutdown of the base game. If you get a chance and can test the Beta that would be helpful so we know if it’s already fixed in Reborn or if it’s an ongoing issue for you. There’s been a ton of performance improvements and bug fixes in the new version so hopefully it’s just something we’ve already fixed.

Sorry that you are having troubles with the current game :frowning:


#12

Just want to mention that the 419.35 Nvidia drivers (latest as of this post) are a good set to update to if you have 9xx, 10xx, 20xx series Nvidia cards. Contains several security and game fixes without harming performance. Several of the 418.xx/419.xx were worth skipping if you had a 9xx or 10xx series card due to performance drops.