No microphone after update on Quest

#1

Microphones don’t seem to work for some oculus quest players. It worked right before the update and it works in other games.
I can hear people but they can’t hear me. I messaged other oculus quest players and they had the same issue.

#2

We just put out a new update (10.902 is what it should say on the login screen when you get it) to fix this issue. Sorry for the trouble. Let me know if that fixed it for you.

#3

I was wondering why I had to update again. It still doesn’t work though. I’ve tried restarting and everything.

#4

Does it say 10.902 on the login screen? I was just in-game and it was working correctly for me…

#5

I just uninstalled and re-installed it just to be sure I got the correct version off the store and it worked for me on 10.902…let me know if that’s not the version you’re seeing.

#6

It’s working now. Had to download the update 3 times on the quest. Not sure why it wasn’t saving the update. Thanks.

#7

No worries, my apologies on that, we’ll do a better job next time :slight_smile:

#8

Is there a thread for suggestions or do I just create one?

#9

You can feel free to make one unless it relates to today’s patch in which case just reply in the patch thread.