Nov 12 patch preventing game from launching

Today’s patch is preventing the game from launching, for me. I have been able to play with no problems until installing today’s patch. Now when I try to launch the game I see the initial OrbusVR logo, the second, greener OrbusVR logo with ‘waiting’, then OrbusVR closes. I don’t see an error message of any kind.

So far I’ve tried rebooting the PC and reinstalling the game via Steam. Other VR games are working fine for me, Orbus seems to be the only game showing unusual behavior. I’m using Steam, Win 10, and the Index kit. Steam says it’s build 4381884.

Any ideas?

Verify your files likely something went wrong with installing the patch (and unlike than reinstalling it will also tell you, if so…)

Hi, I double checked our Steam build and it should be working normally - if Metris’ suggested fix doesn’t work, I would also check to make sure your steam friends status is online, and not offline, as that can cause issues in Orbus for the initial login so that could be the cause.

Thanks for the suggestions. I already tried running the steam file validator, it passed. I also tried uninstalling/reinstalling the game via steam. I got the same build ID, validation still passes, and the game still won’t launch.

@Mathieu_D, thanks for mentioning friend status. I do sometimes leave myself offline and thought maybe that was it. Just now I made sure I was online via steam and tried launching the game again (after another full reboot) and I’m getting the same thing.

From the desktop perspective, the OrbusVR window launches, I see the logo where it says FMOD, then maybe 2 seconds later that window closes and it goes to the default steamvr home app.

Not sure what’s going on. Are there any logfiles I can include to help debug this? Outside of rebooting, making sure I’m online via steam, validating files, and reinstalling the game, I don’t know what else I can do.

Just making sure since you mentioned SteamVR, you are on a Vive, right? if you’re on an Oculus Rift and have SteamVR open that will cause issues with the game, and you do not have to have it open to play. So if you’re on a Rift make sure that’s closed before you launch the game.

But if you are on a Vive or still experience this issue, look for this file in C:\Users\YOURNAMEHERE\AppData\LocalLow\Orbus Online, LLC\OrbusVR\output_log.txt

And send that to [email protected] - just link the thread there and I will pass it to our dev team so we can investigate further. Thanks!

Thanks @Mathieu_D, I just sent the logfile (and included your name in the subject to make it easier to find.)

I’m using Win 10, Steam, and the Valve Index headset/controllers. I don’t use revive and it’s not installed. No other unusual programs are running that I can think of.

I haven’t noticed problems with any other SteamVR games, only OrbusVR, and only after installing yesterday’s patch. I was playing two days ago without any problems.

I wonder if there’s a beta patch I could opt into? It’s probably impossible to opt into the pre-patch build ID just to confirm it still worked?

I don’t think there is a way to do that, no - it also looks like SteamVR had an update yesterday, coincidentally - we’re investigating further with your log though, will let you know when I have news.

Thanks for your patience.

We looked at the log and didn’t see anything going wrong or different than a normal one would be.

One more idea - could you try reinstalling steamVR? Like I mentioned, it looks like there was an update to it yesterday around the same time it stopped working so it’s possible something went wrong.

Also, can you send us a system report through SteamVR? you can do so by opening Settings from the SteamVR window. Then in the General tab, click create System Report button at the bottom. Click Save to File in the bottom right, and send us the file.

We have 2 users with steamvr beta who can not start the game either. 1 player already downgraded from beta and it works now. Sooo it is probably the steamvr beta.

edit: both downgraded and fixed

1 Like

One of them was me. I grabbed the logs and will send them to Game master :wink:

1 Like

Opting out of the SteamVR beta fixed the problem, thanks @Scott and @Mathieu_D!

(I’m assuming you no longer need my SteamVR system report, but let me know if you still want it.)

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.