Oculus lunches orbus instead of seam

I’m having an issue when I click launch on Orbus steam VR says up next than oculus minimizes it and lanches it. I am trying to fix this so I can use ovr toolkit to display the interactive map I have tried reinstalling Orbus making a new oculus account and uninstalling then reinstalling oculus home.
when I first got the game it didn’t do this than out of nowhere it started to.

Hi, you can prevent this by going to the Steam launch options for the game and putting in the following:

-vrmode openvr

and that should force it to run through the OpenVR SDK.

Hope this helps!

1 Like

thanks so much now my hand are kinda odd tho is there a way of fixing that?

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.