Reborn Beta 1: Getting Started


#41

Have you closed out the Launcher completely and re-opened it to let it verify the files again, sometimes you need to completely close out of the launcher for it to pull in the update


#42

Trying to create my character it’s says to many character’s to delete one but I haven’t made any yet


#43

I see no sign that the Launcher is running. I have checked with Task Manager. I even stopped and restarted the Oculus service.


#44

I’m not seeing any of character’s either just create


#45

Closed everything and restarted from the Launcher but still no joy. I see the same Loading message.


#46

I’m doing a server restart here in a minute, see if that fixes it for you Joe.


#47

I got the “no menu in character creation” and I’m not the only one to be stuck at the beginning. Please try to fix this! Sent the bug report ofc.


#48

Okay so that server restart seems to have helped at least a little with the networking errors causing everyone to appear as a “0”. I am still tracking down a fix for the root cause, however.


#49

Looking into that now.


#50

Still I create a character or try to and I make him type a name in when I hit create it says to many character’s please delete one ?? I don’t understand how can I have too many or delete one when I haven’t created one yet? Or do I have to use one of my existing names of one of my already created character’s from reg. Orbus?


#51

Still no joy, level 0 character, no name, sitting at loading.


#52

It looks like you had made a character no idea why it wasn’t showing up for you. I deleted it though see if that helps.


#53

Did you send me an output log already in the launcher?


#54

Dear Mathieu

https://community.orbusvr.com/t/how-do-i-link-my-orbus-vr-account-to-the-website-account/12021/2

I have the game on oculus but I made an account after I got the game. ive been trying to link it so that I may play the beta. please respond soon seeing that the beta is out and I would like to play

Thankyou very much
-Dante


#55

Thanks I tried to close out and restart now I’m downloaded the whole client again so once it’s done I’ll try again fingers crossed


#56

Hi, I moved your message here so we can hopefully help you out.


#57

Okay so your game has some kind of corrupt file it looks like. I would try to download the zip file I posted earlier that has everything pre-downloaded and see if that fixes it. If not let me know.

You are getting an error indicating the launcher isn’t able to save your game token properly (which is how we log you in to the game). Be sure your game folder was unzipped to your Desktop or Documents folder where it will have write permissions without needing to be an Administrator, or try running the launcher as an Admin to see if that helps.


#58

Dante – You link it the first time you login to the base game. When you launch the base game, it asks you to login so it can link your Steam/Oculus account to your OrbusVR account. Is it possible you have more than one OrbusVR email registered?


#59

thankyou for moving this here unfortunately my brother had bought the game & doesn’t remember the password.we would also like to link the game to my account seing that he rarely plays and wants to link it to mine. also he dosn’t want to play the beta and I would like to.

is there any way to switch accounts without repurchasing the game or losing the save data??

edit: we can find out his password,so all we need to do now is switch the data to my account how can we do this


#60