Runeset not applying


#1

Can’t add runeset tile to armour. Not sure why? Below is a link to a video. https://vimeo.com/264917847

Btw this was a runeset that was purchased in the stalls, since I made my own afterwards it seems that it was due to this. I suggest two things, the first is to ensure that other players are able to apply runesets from stalls to not lose money on them when they buy it, or to not allow the sale of them. The second is more optional but to replace that one runetile set in my invy with a working one =3


#2

Strange…Have you tried all of your armor pieces/weapon? Maybe relog? Have you applied any other sets already? Not sure of you can have conflicting sets.


#3

Perhaps you have to unequip it in your bag and add the rune at the amour when its in your inventory.

?!


#4

I’ve personally succeeded the way he tried to apply them. Not sure what the issue is. Though it’s certainly something else to try!


#5

I tried, weapon, different pieces of mages armor, and in the bag.

I should however point out that this set was one bought on the stall markets. I made my own set and that seemed to apply. There is also a weird text error on that specific runeset.


#6

I can replicate this whenever a tileset is purchased from a stall.

This is likely the same mechanic as the dragons losing their stats. Basically the runesets are losing their tile stats. I sent a bug message to @Riley_D.

If you are running a stall I recommend removing all tile sets until this is fixed.

Trading tilesets and individual tiles are still working.


#7

I have added this to our tracking system. Thanks for reporting!