Shaman teleport and Fellowship Bug

I’ve noticed two issues in game, one with the shaman teleport talent and one with my fellowship. I use the Oculus Quest, if that makes a difference with these.

Shaman: With the talent that lets you teleport to totems, I can’t get it to work. I’ve tried standing right next to it, pretty much inside it, and some distance away, pointing at and around the totem holding grip, trigger, or both. People tell me the totem should highlight yellow, but I haven’t seen it, and I haven’t been able to teleport to any totems. I don’t know what else to try since it works for others but not me. Maybe it’s just a Quest issue.

Fellowship: I’m in a fellowship, but at random times it shows that I’m not. When this happens, I don’t have the fellowship name under my own, and there’s no member list in the social tab of my menu. The fellowship chest is always empty for me with no logs, even when I have the tag and member list in the social tab. I’m at a loss as to what could cause this, but it prevents me from accessing guild resources.

Any help on either or both issues would be greatly appreciated!

Hi, I’m not 100% sure on the teleporting but will take a look.

For the fellowships, it is an issue that sometimes happens, and you can PM me which fellowships are showing up incorrectly. We should be able to take care of it this week.

1 Like

So I was gonna say how you do the shaman teleport, but decided to actually test it on my quest first and it doesn’t appear to be working, you’re supposed to hold trigger and point at the totem, it should outline in yellow and then you can let go to teleport(same as sword rush to mobs/players for warrior) but on quest it doesn’t actually work or at least I couldn’t get it to work right after I had tried it out on my rift and got it working.

5 Likes

the shaman teleporting isnt very well documented by players because the other talent is just 1000 times better. ive played around with it but its not very consistent with the pointing or the act of teleporting on any headset

ik, but it’s just not working on the quest and it should, even if it’s not very useful.

1 Like

I use the shaman tp on my vive and it works correctly so definitely just an quest problem.