Shard dungeon - after beeing desynct I coudn't enter the dungeon any more

I just wanted tu make a level 9 sewer. After some minutes we lost a partymember and had a unknown in the party. So we inveted somebody else and tried to move on. After a couple of minutes i realised I was desynct so I logged out and looged in again.
But when I looged in I was in a unsharded sewer. I tried to leave it and renter it it didn’t work, nither reforming the party, I coulnd’t come back. :frowning:

You guys really need to fix these issues. I mean, the information about every account eligible for this instance ought to have been on the server. How did it lose this information, and if it did not, how was one of those eligible accounts unable to relog to enter the instance again?

It is (one of many) issues like this that keeps me and most likely many others from going back into Orbus. I am willing to bet that it is also experiences similar to this that make many new players lose interest in the game. And it is such a crying shame.

I realiz things like this do happen, but I have never experienced it and can’t say that I remember someone bringing up this type of thing.

Seems like this specific issue is a rarer one?

It has been a while since i played, but i remember similar issues while playing with RL buddies in dungeons as well as many instances of different kinds of desyncing in the general world.

How prevalent they still are i do not know, but desync issues of all kinds still seem to pop up on this forum very often (class swapping, class specific ones - shaman and muskie being the most recent ones but also ranger scoundrel pally and warrior, ghost casting aka mage, general ones with visuals not matching what a character is doing, pvp desyncs and so on).

While some issues may have become better judging by the frequency of each type of bug post, there is no doubt in my mind that they are still very much there.

Oh for sure, desyncs in general are still a thing. No doubt about that.

I just haven’t heard of this one. We all relog plenty of times during a shard :grinning_face_with_smiling_eyes: I would think this would be more prevalent if it was desync related. Makes me think something else happened?

@georg_r did y’all remove the unknown before adding the fifth? Were there possibly 5 players in the group + the unknown (total of 6)?

I think if you create a new party while inside of a dungeon, you enter a new instance on relog. I’ve had this happen a few times too… Would be great if we were able to kick Unknowns from the party (and see who they are), so this doesn’t have to happen

1 Like

This issue is actually an old one, but I feel like it hasn’t showed up for a few years so I don’t know why it’s back.

No, we first invited the 6th person and than reformed the party in the dungeon.

Honestly, it is also a bit scary that “unknown” is still a thing, rather than tracking each player in an instance (or any party in general) with temporary data linking each connection and player like pretty much every other mmorpg out there has done it for not just years, but decades by now (my first mmorpg was EverQuest back in 1999 and they did it).

As such it could instead be as simple as showing the player(s) in question as “offline” or “linkdead” as well as allow the party (or raid) leader to kick said person(s).

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.