Stuck inside the mountain of Highsteppe

What happens is you end up inside the mountain of highsteppe, about 100 feet away where your house is, slightly lower, and can see the guardian training area, training dummies in the distance, and people moving around.

I am not sure if this is the original or anchor position coordinates for spawning players or something, but I have ended up here and even have seen people appear right in the same space while being here.

The only work around is to go to graveyard or use the teleport device on a 25m cooldown and try to reset it. Graveyard for sure works, but I have ended up inside the mountain even after using the teleport device.

  1. I have logged into the game (after logging out from inside my house) and ended up stick inside the mountain in the same place.
  2. I have exited my house, and ended up stuck inside the mountain instead of out on the doorstep.
  3. I have used the teleport device (25m cooldown) and instead of teleporting to my house, I end up in the same stuck inside the mountain position. Only option here seemed to be graveyard as when I tried to log out log in, I re-appeared here. Of course I could just wait 25m and try again, but you get the point.
1 Like

What happens when you use runemage tp, I’m assuming same thing tho

Item 1 from your list is being tracked.

How frequently do items 2 and 3 occur? Are they also centered around a recent login or do they happen randomly throughout your play session?

Not OP, but, Leaving my house last night I got stuck in the mountain in the same spot they’re describing. But my teleport device worked, and when I left the house that time, it worked fine.

Number 3 happened to me somewhat recently, but it has only happened once. I also saw another character in front of me for a split second while I was looking around.

I was having connection issues while I entered the first dungeon and ended up in this spot. Interestingly enough, one of the guys in my party entered at about the same time and was right next to me under the world. It may have been random, but I felt responsible for creating a worm-hole that he fell through too

#2 \doesnt happen often, I’d say rarely, but then again I am not entering and exiting the house repeatedly. Also no idea how to reproduce it, it could be tied to something else. But one time was immediately after logging in and exiting the house.

#3 happens more frequently. Not sure if its connected to say, using the graveyard button and then at some point it happens? Either way while it happens more than #2, it is still more rare than #1.

New bug related: I entered my house from Highsteppe after porting to Highsteppe. Instead of appearing in my house I appeared across the front of the house, roughly where the lake would be. Except instead of inside a mountain, I found myself in a “white space” of sorts. I couldn’t see anything but the house, no hightsteppe, nothhing.

In this case I used my teleport device to teleport into the house. Except in this case there was no loading screen because the house was already loaded into its own instance. Exiting the house after that resulted in success.

This occurred multiple times today in alarming frequency.

Not only did I log into the game stuck, but using my teleportation pad also resulted in being stuck in the exact same place here:

Stuck behind house under the mountain

Now being stuck twice meant I had to either graveyard. But instead I decided to see if I could teleport from my stuck location. I was successful…

Except I pulled about 10 people from inside their own houses into my teleport exit. This leads me to believe the place everyone keeps getting stuck in (see picture) is some sort of anchor coordinate that the game uses to manipulate player position in this particular area.

To make things worse, not too long later I entered encountered the same issue in the Desert Dungeon:

Stuck behind the desert instance

Again I was in some sort of anchor position/coordinate that every player entering the instance passes through. I saw them blip here and then if you see the blob in the distance, that’s where the start of the instance is.

I hope the devs can isolate this problem and resolve it as it seems to happen pretty often for people.

Stuck further behind the house

So I logged out in the basement of the house near the back aging area. This is what I logged into. After 5 attempts of re-logging I gave up and used the teleport artifact to get back into the house.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.