Tutorial Harvesting Not Responding

Still not progressed past the tutorial as I am stuck on the harvesting portion. I ideally want to do the whole lot before moving past.

I am on the rift and can literally reach down and touch the ground and it be detected, but when using the pickaxe thing it doesn’t seem to register a hit on the leaves in the tutorial.

Am I doing something wrong or is it a bug?

Hhhhmmmm, I take it you’ve tried several swings all across the plant (top, base, from the side). Have you tried logging out and back in?

1 Like

I was swinging for a few minutes trying different orientations and angles I did get one to harvest but the others seemed determined to stay put. :smiley:
I havent tried again since logging out so I will give it another go this evening. :slight_smile:

It definitely shouldn’t be that difficult. Let us know how it goes!

1 Like

Logged in yesterday and it was working as it should and has ever since :slight_smile: Thanks all.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.