Unable to buy mount


#1

When I click the button to buy a mount it says to remove my headset and proceed to Steam for verification, however when I go to Steam there is nothing there for me to verify. I’ve tried a few times now without success. I asked on Discord and was told to make sure the Steam overlay was enabled, however it was already enabled so that wasn’t the issue.


#2

When you take off your headset, if you look/focus at the OrbusVR window directly, is there anything in front of it? I believe that is where the prompt would be, not the Steam one directly.


#3

Nope, nowhere to be found :c


#4

Make sure you have the steam overlay enabled for orbus, I had it turned off when I first tried to buy stuff and it never showed the window. Once I turned it back on it started showing.


#5

Yeah, I said in the OP I had the enabled already.


#6

Hey Reid,

Sorry you’re having that issue.

Can you tell us a little bit more about your setup? Which headset are you using, are you launching the game directly via Steam itself or outside of Steam, is Steam running? Is SteamVR running?


#7

I’m using the Oculus Rift. Previously I was launching the game via SteamVR. However the issue seemed to go away, and I was able to buy the mount, when I launched the game directly from the Oculus home screen.