Webhost closed remote connection/white screen on load


#1

My brother and I just downloaded the game and haven’t even gotten to the tutorial. We live in separate houses, in the same state, ie: we don’t share the same internet. We made our characters and when attempting to log in we were both met with a white open area, and eventually a message that said, “webhost closed remote connection, please restart to reconnect”.

We tried every different connection option in the login menu (default, proxied and simple) I also tried some stuff people had said online to no avail. I want to play the game, but this is insanely frustrating to have directly after installation.


Game doesn't load after logging in to character
Stuck as a level zero barbaran
White screen when loading in
#2

Hi, we are sorry about the issues - do you both happen to be on Oculus?

edit: Can you find the output_log.txt file, it should be in \Oculus Apps\Software\orbusvr\ then either resources folder or in the base folder (I’m not exactly sure) and then send that to [email protected] with the title Loading issue ?

If you have the game installed on Steam it would be in Steam\steamapps\common\OrbusVR\ and then a folder with today’s date.

This is a seemingly new issue for us so we are trying to fix it ASAP


White screen when loading in
#3

This issue occured to me now as well (I am on the HTC Vive) I sent the output to [email protected] with the title Loading Issue HTC Vive.

I heard about this issue starting to happen appear around 6:00 CET during a raid @Vasilia_F was the first one to experience it when re-logging. Then another person relogged and met the same end.

I stayed online until 9:00 CET and then logged off. Trying to log back in now greeted me with the lvl0 barbarian/Webhost closed issue. Might be worth checking out if anything wierd happened around 5-6 CET

(Slight sidenote. I logged in at 4:15 CET in my last session and logged out around 9 CET)


#4

Reinstalling the game in a different place on your computer seems to fix the issue for now, Just had the same Problem.


#5

We’re both on HTC Vive


#6

Starting yesterday, I’ve been logging into white screens constantly. It use to happen very rarely, but now it happens every time. Not sure if something changed in the last few days.


#7

Hi Vassago, looks like there have been a few reports of similar issues in the forums. Not sure if it’s fixed yet, but here is a dev post requesting more info so they can work on it.


#8

i log in as a level zero barbariam and stiuck in a cloudy eveiroment i swich conection and i restart my computer the same


#9

Hi, can you try using the “return to graveyard” option in the options menu and see if that fixes it?


#10

“connection closed by remote host” most people are getting this and it stops up from being able to play the game completely please fix this as it is extremely urgent


#11

Ez chest :wink: Reinstall the game in a different place then your default install folder, Should fix it.


#12

While killing enemies in the Jungle my game froze and crashed. after starting it up again the character screen was the same but when I press login the world does not load in. Only the skybox is shown and I have a level of 0 (before I was level 10). I tried restarting a few times and reinstalled the game but that didn’t work. I use an Oculus Rift and have tried running the game from steam and Oculus home.

image


#13

im getting the same issue also i try swiching conection the same even restarting the same issue but im level 20 on steamvr


#14

Reinstalling the game in a different location worked for me.

While looking for solutions I found another similar, but different problem and their solution was installing it in a different location and that worked for me.


#15

Hi, we had a server reset earlier - please let us know if you experience the issue still or if it fixed it for you. Thanks!


#16

Looks like it’s back, it was good for the last few days, now I keep logging into a white space.


#17

I have same issue,i was playing and then got booted out getting mesage webhost closed remote connection,restart the game. So i restarded and nada,cant log on


#18

The server was down to restart it for a patch to roll out, you should have gotten an in-game notification. It should be back online now.


closed #19

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.