Black Screen after Char Select (FIXED!)

#1

Hello everyone,
so after i came back home after 6 weeks of helping my family out i decided to get back into my VR Goggles and start fishing again. When i started the game, there doesn’t seem to be any problem (except for the loading screen being black for a short time) and so i chose my charackter. When i chose “Log in” the regular Loading Screen showed up for about 2-3 seconds and it faded to black. After about 20-30 seconds a sometimes white, sometimes pinkish screen pops up, with every details a charackter has (hands and compass) and instantly goes away. I waited for about 5 Minutes but nothing happened except for my hands flickering up with yellow borders and a, what looks like to be an empty battery, symbol.

I want to point out that i even changed my 80% full batterys and charged my Oculus Quest to 100% to look if that could be the issue.

What the reason for this be? Could it be a network issue?

I have a TP-Link Archer C7 Router and the Oculus Quest as Hardware to use.

I hope someone could help me
Thanks in advance :slight_smile:

#2

A lot of times Oculus Quest problems require a factory reset (this will not reset your game save - that is stored on the server). Though this sounds a bit like the bug that requires a developer to manually reset your game I think. They’d need to know your in-game name though.

#3

My in-game name is Ganador.
I dont think that is has something to do with the Location where my charackter is, though.
When i reset my quest, it will delete all games from my quest doesn’t it?
And thanks for answering that quickly! :slight_smile:

#4

Hi, thanks for letting us know about this issue, and we’re sorry about that. I did go ahead and reset your character position just in case it fixes it, so try it again and let me know if you’re still having the issue and we can investigate further.

#5

Sadly it didnt. but i noticed a note while the game flashes up. it said something like "connection closed by … ". i couldn’t see the rest. Could the reason be the my Provider? im living in a Student Apartment and no one could tell me who would be responsible for our internet. When trying to open Ports in my router, they dont seem to be open.

#6

Quest? I’ve had an issue where I couldn’t get the game to work anymore and I only needed to reinstall it. Have you tried that?

#7

Definitely try just reinstalling the game, I believe it’s happened occasionally that a Quest install gets corrupted for some reason, and uninstalling and reinstalling has fixed it in the past.

If you still experience the issue after that, please let us know. Thanks!

#8

i tried that 4 times now. even with resarting the game after uninstalling and once with manualy deleting the data from my quest.

#9

Are you able to log in with a different character?

#10

nope. even tried creating new ones

#11

You mentioned it could be a network issue, have you been able to play any other online games on the Quest?

#12

well i could see the leaderboards in Beatsaber.
Blue room or how its called (streaming service) works fine, when the host is in my country or the countrys in my surrounding.
Do i need to open certain ports?
somehow my router doesnt want me to open ports even through upnp. dunno why but i try to find out who our ISP is for 6 month and nobody has a clue…
could that be the problem?

#13

Did you try changing your connection types on orbus

#14

Because sometimes this happens to me but changing my connection type fixes

#15

where can i change the connection type?

#16

Unfortunately on the Quest connection type isn’t something you can change - I don’t think we have any additional ideas other than doing a factory reset of the Quest.

That wouldn’t lose you your purchases or anything, but it would mean you would have to redownload your games.

The only other thing I can currently think of is if you were able to test it on a different wifi connection.

#17

Just tried it out. sadly the Factory reset doesnt seem to fix it either.
I will try to talk to the Janitor. He is the only one left who could be able to tell me who the provider is.
If i should get the info and can fix it with this, i will update you all.
Thank you all for trying to help me so quickly :slight_smile:

1 Like
#18

So i just called my ISP. He said they wouldn’t block any connections.
The last problem i could have might be my router.
It’s a TP-Link Archer C7 v2 Patched to Version 3.15.3
Have there been any reports on problems like that in the Forums?
I can’t find anything regarding connection problems with this Router.

Edit: I also have connection issues with Risk of Rain 2 and Natural Selection 2 when im in my appartment. when i go to my friends house everything works fine.

Second Edit: I now tried to baypass the Router with directly connecting my PC to the network. The Problem with the other games still isnt fixed so it has to be the network then.

1 Like
#19

well something changed.

I tried connecting to the 5Ghz option of my Wifi and i managed to load into the game. But after about 1 minute it disconnects me again. i cant take out my weapon or do stuff. just walk around for 45-60 secs until i get thrown out. Is there a Router Option for my problem? Could it be that my throttled internet connection might have something to do with that?

#20

And again i managed to find something out.

So to fix the connection to servers i had to do the following steps:

  1. Connect to my Internet via WLan
  2. Disable my firewall
  3. Activate a VPN

However i don’t know how to get a VPN for my Oculus Quest. Does anyone have plan?