Black screen when logging in

I see the my characters when I start the game, but I press login it just shows up with a black screen while on my other character it allows me to move but I can’t use anything. I can’t see other players, but I can hear them. I’ll provide a screenshot for what it looks like on my other character. Also, I don’t understand why the dev’s keep adding new content to the game while there are game breaking bugs.
Screenshot: Imgur: The magic of the Internet

Debugging and content are not mutually exclusive. They are working on the bugs, and making excellent progress. Too many cooks in the kitchen spoils the broth though. Bug tracing is an exacting process, and having everyone working on it would be pointless. New content keeps the game fresh and end-game players playing.

This sounds like an issue with your device or installation. Try re-installing the game and see if it helps.

2 Likes

“They are working on the bugs, and making excellent progress”
You kidding right, I been playing this game for 2 years and some of the bugs back then are still here.

Maybe you should apply for a job and fix those bugs for them. It can’t be that hard in a game this size, which is the first of its type.

im having a similar issues. since the oculus update (v35, but no idea if its related), i can select my character and then just black screen. ill get flashes of my hands in red and some button and effects sounds, but after 5 minutes, a quick flash of the white square saying ‘disconnected from server’ and then sends me back to character selection. just an endless loop.
ive reinstalled twice, no joy.

Is it possible that your characters have been stuck in an Out Of Bounds area? Maybe the devs can verify that.

Hi, we’re investigating this issue and apologize for the inconvenience. Could you let us know your character names if you’re experiencing this problem?

mine’s dominoShane

I tried teleporting your character to your player house, let us know if that helped.

1 Like

negative… still a black screen with occassion hand flashes and turret sounds then back to character selection

Which headset are you using to play Orbus?

oculus quest 2

Can you see if you are you able to create a different character and play on that character without problems? That would help us pinpoint where the error is coming from.

new character (steeleAce) logged in fine, stayed logged in for about one minute before i got the white square with ‘connection closed by remote host. reset game’ then i was back at character selection. a restart and relog was fine, but unable to interact with npcs. in under a minute, same remote host box and log out

Thank you for the information. We looked at the logs for your character and we don’t see anything wrong with your characters specifically, so I would try and see if you’re able to connect your Quest2 to a different wifi network, or even tethered to your phone if that’s possible, and see if the problem persists.

figured it out! different wifi didnt help, but i had a vpn connected for another game. once i disconnected, everything back to normal. thanks for the help!

3 Likes

uuh i’m having the same problem and i play with a VPN on but I can’t turn it off because it built into my wifi and I live in china and i cant use internet without a VPN on

Unfortunately, OrbusVR doesn’t function with a VPN turned on. We’re sincerely sorry for the frustration and for not being able to help in this situation. If it has been fewer than 2 hours we suggest you attempt to get a refund from the platform you purchased it on, from the Oculus or Steam store.

problem solved. Orbus works with the vpn on I just had to switch the VPN location. all is good now

1 Like