[Corrupted installation] Need installer :(

i tried to update Electron (64 bits) in the Orbus folder with the last beta. But it didn’t worked. and i corrupted the game badly.

so i need to reinstall the game but i can’t because there is no direct link to the installer :frowning:

is that possible to send me the installer please ? thank you

That thread has an alternative download link that should give you the launcher and the game.

the problem is i can’t use the launcher, that’s the reason of my post.


i need the installer.

Yeah it should be a fresh launcher in that download,right?

the launcher doesn’t work anymore, i just need an URL with the original installer, pleaaaaaaaaaaaaase :smiley: in order to reinstall correctly the game

Okay so, download this:


Delete your old OrbusVR folder entirely. You don’t need it anymore. Extract that zip someplace, and you should be good to go.

thank you Riley

i did a fresh installation but when i launch the orbus launcher , the windows keeps empty (picture).
Strange oO

You’re running the “OrbusVR_Launcher” file that’s in the folder? Did you extract the whole folder to your Desktop? Or…?

yes riley, i just launched OrbusVR_Launcher in a new folder, that’s all.
if you want i can give you acces to my computer using teamviewer

I don’t think me logging into your computer remotely will do anything to help…

When you say you Updated Electron and it corrupted the game, what did you do exactly to update it?

If you just download this file instead (much smaller download) does it start up or is it a white screen too?


same thing :frowning:

When i updated electron, i uncompressed ‘electron-v1.8.2-beta.2-win32-x64.zip’ in the Orbus folder

but it seems something changed also in C:\Users\great\AppData\Roaming\electron but now it’s empty

there is also C:\Users\great\AppData\Roaming\electron-quick-start , maybe i have to delete this folder ?

Hmmm, I honestly couldn’t tell you, haha. I’m not sure what all it did. But yeah something is definitely messed up now…

i deleted electron folders in appdata.
Same thing. :rofl:
there is no indication in the event viewer :confused: don’t you have a .log in Orbus folders to find why there is a problem ?

Well if you were actually getting into the game itself then yes there would be a log, but I don’t have any logging or anything for the Electron app, we’ve never had this issue before…

I do notice that when mine starts up, it gives me the same white screen you’re seeing, it just goes away like 1 second later.

You can try this other Launcher I made, I tried turning on the Electron Dev Tools in it, you can see if that tells us anything:


After one second, i got this :

Canyou click on the “Console” tab and take a screenshot of that? (On the top-right)

(i always launch orbus launcher with administrator rights)

I see the problem :slight_smile: . I tested it myself. You have a folder called ‘#VR’. The ‘#’ is breaking the launcher from loading the code. # is a special character for urls called a Fragment identifier (does some special thing that is not relevant in this post to tell).

So short answer, remove the ‘#’ from your ‘#VR’ folder name and it should work.

I also found a fix for this problem Riley.

From Electron’s GitHub

“to ensure that file URLs are properly formatted, it is recommended to use Node’s url.format method”

So replace in main.js:

// and load the index.html of the app.


let url = require(‘url’).format({
protocol: ‘file’,
slashes: true,
pathname: require(‘path’).join(__dirname, ‘index.html’)

// and load the index.html of the app.

Tested this and it worked for folders with a ‘#’ inside it. Not that it will stay relevant for more than 1.5 week. But still I wanted to help a bit here :stuck_out_tongue:

ooooooooh congratulations ! it was the # !
now it works fine.
i used # for many folders in order it’s on the top list.

thank you Riley & Scott :slight_smile: