First Time Playing and Logging in Issue


#1

Hi, I hope someone can help me as I am eager to begin playing after having heard positive reviews of this game.

After creating a character and logging in, I’m stuck at a screen with a “Guardian Bart” NPC in front and an hourglass icon that never completes.

I tried exiting and logging back in and the same thing happens.

Is there anything I can do to start?

Thanks in advance


#2

At the log-in screen.
Have you tried swapping the connection mode from “default” to “simple”? That apparantly solves a lot of random issues for some :slight_smile:


#3

Yep, I tried all three methods available with no change in result.
Let me know what else, I’m open to any other options.


#4

Other than re-installing the game outside of the standard steam folder (which might not help, but if you have decent internet it wont hurt) I have no clue


#5

Sounds like the cutscene that plays on the beginning is breaking your game. If you are able to open your in-game menu you can disable the cutscenes in your settings. I have no idea how being stuck looks like for you so :man_shrugging:

If you can’t disable the cutscene probably one of the devs can. Give your in-game name on the forum (Capitalization matters) so they can look at your character and maybe fix that. Lastly to help the devs futher if this is not the solution: start the game again and cause the bug and then close the game. Then send the output_log.txt file to [email protected] You can find that file at:


#6

Thank you for the response.
Unfortunately I cannot even open the in-game menu.
I’m apparently frozen and cannot move. I have attached a screenshot for reference.
(Sometimes Guardian Bart stands there doing nothing).

I tried uninstalling and reinstalling the game as well as restarting between each instance.
I created another character and still have the same issue. Again, I messed with the connection issues.
I sent the output_log.txt file to see if they can help me.


#7

Hope that you will get it fixed mate.

Just to make really sure :stuck_out_tongue:
Have you updatet you graphics card drivers?


#8

Turns out that did the trick, I greatly appreciate it! It turned on a different character I was testing.
Riley from the support team was fast and was able to teleport my character as well.


#9

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.