Fishing line stuck

#1

Sometimes when reeling a fish in the line will be right under me about to be pulled up then it just disappears. Doesn’t matter how long I reel in for it just stays under my feet. I either have to intentionally snap my line or unequip the fishing rod.

3 Likes
#2

Do you know if it happens in any zone in particular, or is it if you’re closer to the water or further? We’ll look into it.

#3

I generally stand as close to the water as I can. I feel like it happens more when water is further down but I’ve had it happen at multiple zones and locations.
Highsteppe lake and Hulthine’s stand out in my mind for some reason.

#4

I’ve had this happen since old Orbus. It happens intermittently and I’ve never been able to identify a trigger. It’ll happen at any time during a fishing session, with or without potions, etc. I suspect it is related to a momentary desync type problem, but I’m not sure. Since fishing isn’t a true class anymore, it is much easier to fix now - just reequip the rod and it resets the rod. I’ve had it happen both when reeling in a fish and reeling in an empty lure (no fish bit).

#5

I’ve only ever had it happen with a fish on the line

#6

I’ve had it happen both ways. :woman_shrugging:

Also, when this happens and you drop your pole, when it reappears on your belt, it does so without cutting the tip off. Once you reequip the rod, it shows up on your belt correctly.

#7

Have the same issue sometimes, can only assume a desync problem like KatVet.
(it looks like the lure glitches through the ground, and continues to reel past you)

(also noticed that reeling in was a bit slow/glitchy today. ended up at the same speed as not reeling at all. but it got a little better after I caught a fish)

#8

This happens to me at least once every time I fish, happens in every zone

1 Like
#9

Same. I think it is worse the further you are from the shore

#10

Reel speed for whatever reason is tied to framerate. Meaning if you are currently having trouble doing reeling and your not on low graphics you can try turning them down to see an improvement.

#11

So I’ve done some more testing on this

It appears to me to be tied to your mount. The line gets “stuck” more frequently if mounted. If I dismounted but didn’t move it would still get stuck (after it happens once it seems to happen with increasing frequency). But if I dismounted and moved locations, even in the same zone, the line worked like normal again without issue.

I’ve also had it get stuck while not casting in water. I was in HS City and was casting down toward the portal. Yes, I’m weird. And had the line get stuck like I could reel it in, though it didn’t move like it landed in water.

Also on a semi related topic, sometimes when casting in water with land nearby, but not very close, the lure will kick back as if it didn’t land in water and was casted on land. A few locations seem to be far more problematic about this than others, especially in Hulthines.

If a dev wants more specific locations where this was happening please PM as I don’t like being bothered while fishing. Thanks.