Frequent Crashing

I have been getting frequent crashes in the headstart and early access build on Steam. I was able to play crash free for an hour or so initially playing in the headstart and now they seem to happen very often, within the first few minutes of playing. The crashes happened in both using Oculus and SteamVR. There doesn’t seem to be anything I am doing that could replicate the crashes, sometimes I would just be walking and it would happen and another time I was just standing there fishing. Don’t know if there are reports I can pull from somewhere that could help. The game itself runs smoothly, just keeps crashing.

My specs.
Oculus Rift
Intel Core i5 6th Gen 6600 3.30 GHz
NVIDIA GeForce GTX 1070 8 GB GDDR5

I just issued a quick server restart on the starter zone shards…let me know if that helps.

Thanks for the quick response, I just tested for about an hour and was running smoothly with no crashes so that may have done it. I’ll let you know if i run into anymore, thanks!

Finally getting to play since EA launch and so far I’ve crashed twice in about 10 minutes
First crash: Had just logged in, toon was in my home, leaned down to adjust my RL mat and the game crashed
Second crash: Killing sprites/foxes outside of Highsteppe, was getting ready to target another one when I crashed again
When crash happens, OrbusVR world vanishes and I get a VR loading screen. On monitor, I can see the OrbusVR world, it’s frozen, and this is the error I have on top of OrbusVR.

Using Steam
i5-7600K CPU
16GB Ram
GeForce GTX1070

It would probably be helpful if you sent staff your output_log file found in “OrbusVR\vrclient_Data”

I know, and I’m trying, I have the file, but can’t figure out how to send it

If you can just attach it to an email and send it to Thanks for taking the time to help us track down these bugs

Hey Robert, side question is there sensitive info in the log file that shouldn’t be shared openly here?

Thank you Robert,
I’ve sent the file, subject: Frequent Crashing, from Daeresha

taking a break for a bit, but I’ve got a bunch of logfiles, so many apologies Riley for the e-mail I’m about to send. I think the longest I’ve gotten to be online today is about 15 minutes :frowning:
Today is the first day I’ve attempted to play through Steam, was unable to play yesterday for the EA launch. Did not have any issues during the Head Start.
Did a dreaded Win10 update, and that seemed to help, and some of the ‘crashes’ might sync up with Riley restarts, but I don’t think there was more than two server restarts and I’m not sure if that would cause a crash or just a logout to the character screen.
Steam launcher says it’s up to date, and I have OrbusVR on auto-update(priority :wink: )
Have done multiple pc restarts in between attempts, shut down any programs that were unnecessary. Did not leave Highsteppe at all, but crashed equally whether in the town or in the Fox/Sprite area

I really appreciate any advice :slight_smile:

I will definitely take a look at those here in a bit, sorry for the trouble!

Thank you Riley, and sure, when you get a chance, I know you have a lot on your plate so I truly appreciate this

I may have solved it! This is the longest I’ve been on today, 25 minutes and counting! knocks on every wooden object in vicinity In SteamVR Settings I lowered my Supersampling

scratch that… just crashed after I posted :cry:

Oh yeah definitely try with 1.0 just to see if that helps.

Also are you posting in here while the game is open? Like using the Steam overlay?

not using the Steam overlay, just lifting the visor.
And ya, reduced again to 1.0 Supersampling and seems to be working perfectly now :slight_smile:slight_smile:
my previous attempt was at 1.5

Sorry to have bothered you about it :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.