Full-screened by accident, can't seem to go windowed

#1

I accidentally clicked on full screen on desktop, and now I can’t seem to get it back to being windowed.

I tried:
Alt+Enter
Steam launch options: -windowed
-w 640
-gl -w 640
Ctrl+clicking on the Play button because I’ve heard you can open the config settings (Which only launched the game and not any config settings)
Shift+clicking on the play button for the same reason and outcome
ctrl+alt on the play button for the same reason and outcome
I tried going into the game file into: Vrclient and pressing ctrl+click, which did nothing, shift+click which did nothing, and ctrl+alt+clicking which did nothing, and I’m tried double clicking with above combinations which only launched the game and did not open any config settings.

I am on oculus rift using steam library

I’d love to have a windowed mirror again so I can have access to my desktop monitor without having to alt+tab

#2

hold ctl and shift when opening the game via steam desktop. A options window will pop up.

#3

I just tried this and it still works for me, make sure you keep holding ctrl until the settings window pops up, don’t just release it after pressing play.

#4

just launches the game and no options for me still, will try after i restart my pc tomorrow

#5

Same thing, game just launches instead :confused:

#6

You might try a couple of these options?

There are a couple in-game keyboard combos that work in some games that might be worth trying…

#7

Unity has a options menu that comes up when you hold down Shift or ctrl (or both) and lunch the game. You have to launch the game from outside your VR menu when you do it and hold it till the window pops up (usually minimized behind all your other open windows). Works in all unity games. I use this to make sure all my unity game windows are 640x480. I need every ounce of fps I can get.

#8

Worked ONLY after I restarted my pc.

I did the exact same thing, but with my pc restarted and it worked. Maybe something to do with keyboard input not being put correctly or some sort of sticky key thing. :thinking:


Just the way i like it xD

#9

Pretty sure I told you on discord yesterday to restart your pc :joy:

1 Like
#10

shh too lazy to restart

1 Like