Identify monster names (point)

I’ve been told this is a consistent issue especially with the mobile quest 2. I’ve prob talked to 30 people bunch who have tried to help me get it to work and they always tell me that it takes them a few tries before it works. I’ve talked to people who didn’t even know it existed, and I’ve taught them something I can’t seem to get to work myself… not once has it ever worked for me. This I feel is relatively important, since a good portion of early monsters look the same but aren’t.

Yep, this is one of my many struggles, lol. Monster names just not bothering to show up. Sometimes even after the monster is in combat.

I can’t even get the pointer to come out my finger.

And on the other side (HTC Vive [SteamVR]) I complain about the pointer line keeps visible when u grab a special Arrow while Playing Archer. The line stays until u press the grab button again without grabing something.

make sure it’s not disabled in the settings, it’s called “focus healthbars” I think

2 Likes

Isn’t Focused Health bars just so that the health bar stays in your vision and not is pinned above the enemy’s head?

it is that and the point ability.

2 Likes

I did not know that. I will have to take a look into that tomorrow.
They really should separate these into 2 settings ~,~

1 Like

That really fixed my problem! Thank you so much! I also hope that helped the original problem too!

To piggyback off this, it would be great if they were separate because the pointing function is useful, but I believe focus is broken on quest in that the health bar ends up behind the boss. So if you’re tanking, you can’t see the bulk of the health bar, or the load-up for attacks that can be interrupted.

1 Like

That isn’t just an issue with Quest. I’m on Vive and I constantly have bars inside mobs. I’ve given up even trying to look at the interrupt bar on mobs…

In my experience, on PC the healthbar always shows Infront of the mob/boss, but the cast-bars and interrupt bars very frequently are behind the boss/mob.
On quest the healthbar itself is always behind the mob/boss so I turned it off.