Is It Dark In Here? - Achievement not unlocking on Steam

#1

Both me and @Infraggable_Krunk have this achievement in-game and neither of us have it on steam

Also, any news on when we might be getting icons for the steam achievements? It makes the game look very incomplete from an outside view :grimacing:

2 Likes
#2

Similar problem, I have 900 hours on steam but I do not have the “Very Committed to the Cause” achievement. I don’t know but I think I have the achievement in game in the list.

#3

have you played on an alt character a lot? or spent a lot of time AFK on the log in screen? because that one you get for 750 hours spent on one character and not your steam hours.
I’ve gotten that achievement at least, but could still be broken for you I guess.

Edit: looked at your armory profile and you have 736 hours on Richleth so that one isn’t bugged

#4

Did not know that was how it worked. Though I probably have not spent more than a couple hours on an alt and did not really ever AFK on log in screen. Seems odd that around 150 of my hours are ghost hours even though I never spent time AFK on a log in screen unless it was for things like testing. Perhaps I lost 150 of my hours as these “Ghost hours” due to small bits of time on the log in screen everyday?

Edit: My alt has 1 hour. I find it hard to believe I spend 149 hours on the log in screen

#5

:man_shrugging:
I just added up my own playtime too and I also have about 150 hours more on steam than my main and alt combined, tho that’s 150 out of 2000.
there used to be an issue at least where steam would think the game was still running after you closed it, that might have something to do with it.

either way, this is not related to the posts topic so lets call it there.

#6

If you go to https://orbusvr.com/account after you log in you’ll see the names of your characters and it will tell you your played time on them, the achievements are from this played time not the steam played time, I have over 3400 hours on steam and this is what mine shows

The other way would be to check on the armory but that is shown in months/days so you would have to do a little math

So yeah, your achievement isn’t bugged, you’re just a little short.

#7

Asmund_T has already said this and explained why it might have happened.

This reply was meaningless and we should have gotten back to the main topic. Which once again:

Let’s get back to the post’s topic.

#8

Bump, any news on when this will be fixed?

#9

Just to be certain, you’re saying that you have unlocked the “Is It Dark In Here?” achievement in game on your character, but it didn’t flag as completed in Steam?

#10

Yes that is correct, I have the achievement and Splunker title in-game but no steam achievement

#11

Alright, I’ll see if we can figure out what would cause that.

1 Like
#12

I don’t have the steam achievement “Very Committed to the Cause” either

time

time2

#13

I’m still missing this, as are others, did you get chance to look into it?

#14

We have and I believe we have a fix for it and hopefully a couple other achievements like An Apple a Day. I’d expect that to go out with the raid release patch.

1 Like
Reborn Patch 10.95: Raid Release
#15

Missing persons in game achievement didn’t unlock upon completion

2 Likes
#16

Any chance the missing persons achievement will be fixed in today’s patch?

2 Likes
#17

This week, maybe?

1 Like
#18

This week, hopefully.

We’ve done a good bit of research into this issue and I believe we have a process that will run with the patch tomorrow that should go through and double check any achievements that have been unlocked and try to re-grant them. I’m still not sure exactly why they didn’t unlock the first time, but hopefully this will get it working correctly.

In addition to this the same process should also award the “An Apple a Day” legacy achievement for anyone with the “Last Meal” achievement unlocked once the patch comes out tomorrow.

Please follow up after the patch on whether or not the achievement does get unlocked on Steam.

2 Likes
#19

Is It Dark In Here? Still bugged


Missing Persons Achievement still not unlocked (Can clearly see my mount invading my menu)

#20

Sorry there was a step that didn’t actually happen this morning. Go into your Player House and see if it does it now.