Is it normal that my GTX 1070 can’t run on ultra/high?


#1

PC Specs: GPU: GTX 1070
CPU : AMD Ryzen 7 2700
Ram: 16gb


#2

I have a 1070 and I run ultra setting with no issue.
Did you download the December 18 driver update?


#3

You need to specify if the game flat out crashed due to being on ultra or if the framerate has a noticeable drop.The game is more CPU heavy than GPU heavy; I have a 1070 but cannot run ultra due to low framerate (45 fps); you don’t want to run on anything but low anyway as low is the most framerate stable and therefore is the best. This is due to the fact that low framerate can both make people sick and low framerate makes response harder as it will not be a smooth as 90 fps and therefore can effect consistency and speed. If you want to play on ultra I recommend waiting for reborn. Reborn will be much more stable, I could run ultra at consistent 90 fps on the reborn betas which is what you want and the game will have a new fresh coat of paint more optimized for VR.


#4

Are you using Steam? You may have your SuperSampling turned up to high or have it enabled both in Steam and in game.


#5

at 0.7 on steam, did not know that the game had a supersampling setting