Microphone Issues After Crashes


#1

Hey All,

Currently experiencing a microphone bug that is occuring after OrbusVR crashes,

I have been playing recently with a friend and this issue has happened to him twice, and myself once.
Upon playing, the game will crash (happened once during gathering rotospores, and once traveling near the waterfall),

The game will automatically close, and the SteamVR screen will be loaded and I am transfered back to my Home. I am able to relaunch VR/Orbus and get into game rather quickly, however the microphone no longer functions,

Notes:
-The mute button is not the issue
-Vive headset is set as the default and only active microphone
-Microphone is disabled on ALL programs (teamspeak, discord, Skype, SteamVR, etc)
-Drivers are up to date for BIOS, Graphics Cards, and everything else I can think of
-Both computers are running Windows 10 - with Graphic cards 1070 TI/1080

The only resolution that I have found (which has not been a 100% fix rate) - is to navigate into Windows Permission Settings for Microphone - turning off permission to applications from the mic, saving and exiting, re-entering the menu, turning on permission, and then restarting the computer.

This seems to have worked most of the time however it is extremely frustrating as its a 15 minute ordeal to get it working again, and it has now happened to each of us once or twice during the last few days,

Any ideas would be greatly appriciated

-UltraChuck


#2

I’m replying I’m his friend.

Its really strange because it happened to me first and then I thought it was just a me thing but it happened to him and then after another Orbus VR crash it happened to me AGAIN.

Windows sees the microphone but it doesn’t pickup any audio from it regardless of application.


#3

Hi, we’re sorry about the issues - regarding the crashes, have you tried changing the “Connection Types” in the character menu? That should take care of those issues.

For the microphone problem, I would say send an output_log.txt file to [email protected] after you experience the issue. You can find it in E:\SteamLibrary\steamapps\common\OrbusVR\vrclient_Data I believe. Or in \OrbusVR\ and then a folder marked with a date. We can take a look at it and see what’s going on.