Mount Can't be Summoned w/ Musketeer


#1

Hi All,

Summoning my new Mount only works when I first log into Orbus. After I equip my Musket (after I pull it out of my “backpack” and actually hold it) I can no longer summon. Even if I put my Musket away, summoning still fails. I can only summon the Mount if I log out and log back into Orbus.

Thanks,
donb


#2

I’m looking into this. You aren’t supposed to be able to summon a mount when you have something in your hand, so having your musket out and not summoning is intended. But putting it away and not summoning definitely isn’t.

I haven’t been able to recreate your issue with only grabbing and putting away the musket (as well as grabbing orbs and un-equipping). I was however, able to reach behind my head with my empty hand and “equip” nothing, and then the summoning wouldn’t work. Could you have done that? I’ll go ahead and fix the issue with the empty hand thinking it is equipped, and hopefully that will fix your issue. If you have any more info to give, I’d appreciate it!


#3

It happened to me as well, no matter what I did the mount totally disappeared until I changed to my ranger to summon it (we were doing tradu mines).
I really like the mounts, they are a great help for dungeons (wipes…) and farming alike! Would love to buy that fluffy, rainbow-crapping one once that summoning bug is fixed :star_struck:


#4

Just got this as well after update part 2. Log saved, let me know if you want it.


#5

We believe we have a fix for this and it should be out the door tomorrow morning.


#6

Great! I have the latest updates applied, and per Kyle’s message earlier - I don’t think that is my issue (the empty equip).

If I first log in and summon the Mount, it works as expected. As soon as I equip my Musket, I can’t summon. But, I can’t “put away” my Musket by placing it in my backpack (not sure if this is intended, but I was never able to do this). So the only way I can “unequip” my Musket is if I change my inventory and switch Musket hands, at which point the Musket is no longer equipped. Then, I still can’t summon the mount.

Let me know if there is something you’d like me to test here.

Thanks!


#7

Okay, I mean I think that might be the primary issue here. You’re saying you can’t put your gun away and get back to just an empty hand?

You just reach behind your head where you would wear a backpack, you should feel a slight vibration. Then just tap the grip button once and release it, and then when you move your hand back it should be empty.


#8

Yeah for some reason that has literally never worked for me… Maybe it’s me? :slight_smile: That what I believe I’ve always tried. Wait to “feel” the backpack haptics, then “release”. I’ll try it again today.


#9

So don’t actually press the button util you feel the haptics. Then just press it once quickly and immediately release.