My game broke after highsteppe update

so i haven’t played orbus in a month or so but i saw there was a new update so i decided ill check it out but when i logged in there were no enemies, players or npcs to be found so i closed the game and went back in but it was no different at this point i just decided to redownload the game but after it finished downloading and i went back in i was in the sky, my hands were frozen in place 5 feet infront of me, there was a message but instead of letters it was just squares and the games status that showed the fps and stuff was above me

If you’re on Steam, you might be able to “verify files”. If you’re on Quest, as I suspect, I believe it requires a factory reset of the headset, but sometimes the devs can do some magic :upside_down_face:

I’ll ping @Mathieu_D here for you - if he doesn’t get back to you in a few days, you can always message him directly. :upside_down_face:

thanks i was really bummed out about it cause i finally got my friend to download the game

Hi, if you’re on Quest this appeared to be a problem with the latest Quest version that Oculus has released. They did release a hotfix for the issue which seems to have solved it for existing players, can you double check that you have the latest by going to the Quest settings menu and under the about section, press the “Check for Updates” button?

If there is an update, try reinstalling after that.

ok so i did what you said and i was able to play the game again except im back at square one and there are no npc’s, enemies, or players anywhere to be found

Have you tried using your home teleport device or a mage portal? When I had a similar issue using one of them always fixed it

Normally when you can’t see any npc’s etc you have to walk yourself to another zone to get out.

The game has remembered you to be in zone A while the client remembers you in zone B. Meaning that all server side stuff like NPC’s, players and monsters are being loaded in zone A. But your standing in zone B so you won’t see them.

Sadly, for some reason the game does not auto correct it on relog. You can only correct it by walking into a new zone.

1 Like
  • Which (if this is the case) is another case of desync without any failsafe (state check) coding behind it @Mathieu_D

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.