New Patch: 3.1 (Server/Client)

In about 30 minutes, we’ll be restarting the server to push out a new patch. We expect to have around 2-3 minutes of downtime to deploy these changes.

There will also be a new client-slide patch released on both the Steam and Oculus stores. You’ll have to quit out of the game and allow it to update to get those changes.

The changes for this patch include:

  • Fixed bugs relating to ending up underground when transitioning between instances such as the Cave Dungeon
  • Fixed a series of bugs in the Cave Dungeon including the terrain not appearing correctly on lower graphics settings (causing enemies to appear to be in the ground), and the boss crashing the instance when doing some special attack abilities. In addition, the stalagmites should now respawn correctly if you wipe on the boss encounter.
  • Fixed a series of bugs relating to Market Stalls and multiple shards. Now even if you are on different shards you should see the correct inventory for the stall.
  • Removed the guard from the area new Narrow Orchard who kept killing sprites that were needed for quests.
  • Fixed the placement of some monsters in the Frosted Spit so they don’t end up in the graveyard.
  • Fixed the way that monsters call for allies. Now this will only happen if you are in a party and your party members are nearby.
  • Added a vendor in Guild City which sells Fellowship Certificates and House Deeds for dram.
  • Slightly decreased monster speed to make up for the fact that they now pathfind much faster and don’t pause as frequently. The idea is that you should be able to outrun a monster if you get a head start on it, but that if a monster is already on top of you, you can’t just kite around it in a circle.
  • Re-worked some of the implementations of the lower-level spells including Frostbolt Level 1 and Fireball Level 1 to be more generous in their recognition of the spell cast.

I’ll update this post when the patches are live to download and the server has been restarted. Thanks!


yay fellowship deeds

Awesome response time to some big concerns.

1 Like

This patch just broke my client got kicked from the server and now all I see is this empty field even after patching

The patch should now be deployed. Thanks!

"Added a vendor in Guild City which sells Fellowship Certificates and House Deeds for dram."

that hill is the starter town with no buildings

It looks like you just got logged into the “void”, if you re-log does it fix the problem?

1 Like

Just had to do a quick server restart again to fix a bug that this patch introduced where mobs were being called for help multiple times and at much lower levels than intended. Thanks!

was this patch supposed to turn the game into wave survival horde mode for parties? because 4 players cant move without pulling an infinite number of wargs

I just tried to fix that bug, let me know if it’s still broken for you all.

I saw that npc in the player house, is it supposed to be there?

We forgot to remove it from when we were doing testing on it, when you leave your player house and return she will be gone we already patched it

can no longer outrun a mob lol even if i’m far!

I mean this patch made the mobs slower than they were before, haha.

1 Like

They must have been halling ass towards you lol XD thanks!

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.